Issues with Epson 1430/1500 on 10.8.2 - banding on print

Discussion in 'Mac Accessories' started by mewsie, Jun 7, 2013.

  1. mewsie macrumors newbie

    Joined:
    Jun 7, 2013
    #1
    Hey folks,

    Wondering if you can shed any light on a print issue I've been having today.

    I recently bought an Epson Artisan 1500W (1430 in the US I believe) and today set it up.

    I am getting bizarre coloured banding at intervals of about 1.5in on files printed from my mac, yet my OH can print the same file from Linux with no banding - the only exception is if I print a file from the web directly from the browser, which is fine.

    The heads have been cleaned and aligned SO many times, but as the job prints ok from Linux, it appears to be a s/w issue.
    I uninstalled the drivers Epson prompted me to install and let Apple decide the second time. Still the same banding issue, but the colours were better.

    My files are mostly from vector images via Illy, but I have printed from Illustrator and preview, and have saved the files as a variety of file types (.png, .jpg, .ai, .eps) and all the same issue.

    Printers, man.

    Really would appreciate any suggestions you might have. Sorry if this has been asked loads of times, I did search, but couldn't find any answers.

    Thanks!
     
  2. carestudio macrumors 6502

    Joined:
    Aug 6, 2008
    #2
  3. barbararosentha macrumors newbie

    Joined:
    Sep 4, 2014
    #3
    Parallel bands of white in prints is due to mismatched paper & print settings.

    Match up the exact kind of paper you are using, with the way you want the printer to handle your print, and in your print dialog box, set highest quality print setting, Photo RPM. I had this problem, and finally solved it on my own that way. It is definitely NOT the print heads or cleaning, etc.
     
  4. carestudio macrumors 6502

    Joined:
    Aug 6, 2008
    #4
    YES, sometimes it could be paper or setting issues, but head blockage is another.
     

Share This Page