iTunes 12 beta in Yosemite removed "movies" in home sharing to Apple TV

Discussion in 'OS X Yosemite (10.10)' started by michial, Sep 11, 2014.

  1. michial, Sep 11, 2014
    Last edited: Sep 12, 2014

    michial macrumors 6502

    michial

    Joined:
    Sep 15, 2009
    #1
    Need help. Im running Yosemite and just downloaded the beta iTunes 12.0. Ever since then it removed the "Movies" in my homesharing library I stream to my apple tv's. I have the atv2 and 3. Neither show my movies.Now on my apple tv under "Computer" It only shows "Music" and "Photos"Someone please help. I have thousands of videos I stream regularly, up until an hour ago when I installed this lame update.
     
  2. fanta macrumors regular

    Joined:
    Jun 2, 2011
    #2
    Can not confirm this, my two apple tvs show movies and tv shows. maybe restart everything once?
     
  3. michial thread starter macrumors 6502

    michial

    Joined:
    Sep 15, 2009
    #3
    I tried that. Interesting thing is I deleted my music and now only photos show up so it must only show on the apple tv whatever is being shared. But I still have all the movies Ive always had in the movies"home videos" tab but they don't show up through sharing.
     
  4. ACMemphis10 macrumors newbie

    Joined:
    Nov 15, 2013
    #4
    iTunes Movies don't appear on Apple TV

    Yeah, me too. I've restarted everything 100 times... no luck. Let me know if you figure out a work around.
     
  5. ACMemphis10 macrumors newbie

    Joined:
    Nov 15, 2013
    #5
    BTW... I have two iTunes Libraries connected to my AppleTV. The MBA still shows up (running Mavericks). The Mini (running Yosemite and iTunes 12) doesn't.

    I can stream via AirPlay just fine. The library just doesn't show up on the AppleTV.
     
  6. michial thread starter macrumors 6502

    michial

    Joined:
    Sep 15, 2009
    #6
    Ive been running Yosemite since the beta with no issues. It was the iTunes beta 12.0 yesterday that hid the home movies folder. I tried adding movies into iPhoto and that didn't work either.

    If anyone finds a solution please let us know. Thanks
     
  7. michial thread starter macrumors 6502

    michial

    Joined:
    Sep 15, 2009
    #7

Share This Page