Itunes 8.02 Vista no longer sees any iPhone - sees Ipod G5

Discussion in 'iPod' started by likegadgets, Nov 24, 2008.

  1. likegadgets macrumors 6502

    Jul 22, 2008
    On my Thinkpad with Vista Ultimate, after the 8.02 upgrade, iTunes will not see any of my iPhones. (I have a G2 that is JB and a 3G that is not). However it will see a G5 video iPod.

    I have tried uninstalling iTunes AND Apple Mobile devices and reinstalling several times. Tried different cables an all 3 USB ports. Deleted the temporary directories before reinstalling iTunes 8.02.

    The iPhones and cables appear to be OK (My iMac iTunes see them OK).

    I need my Thinkpad to be able to see the iPhone when I travel as I manually download movies to it.

    I have googled and searched the topi and tried most steps (mostly uninstall, reboot reinstall) but nothing I do corrects the error. Device manager does not appear to see an issue and Vista recognizes the iPhone as a camera the second it is plugged in.

    Any hints?

  2. SnowLeopard2008 macrumors 604


    Jul 4, 2008
    Silicon Valley
    There isn't much you can do, since you've reinstalled, rebooted, tried different cables from all the ports... maybe a restore of the iPhone in question using the iMac and then sync to the ThinkPad?
  3. ravenousllama macrumors member

    Nov 1, 2008
    This may also be a Windows vs. Mac issue... I know, at least with my iPod in the past, that iPods formatted for use on a Mac can't be synced/updated with Windows, and vice versa. I'm not sure of how this issue works with more recent models of the iPod/iPhone, as i don't have a mac anymore. But that's how it's been in the past. This may be an unsolvable problem.
  4. Akitakoi macrumors regular


    Jan 31, 2008
    My connection into my trucks HD radio no longer works either. Hope Apple didn't do this on purpose and fix's it soon.:mad:
  5. likegadgets thread starter macrumors 6502

    Jul 22, 2008
    This one was solved. I had to locate the USBAPPL.SYS and INF files manually and on device manager replace the driver. Google found the answer in one of many forums. Thanks all for your replies.

Share This Page