Itunes can not show contents of iphone 4

Discussion in 'Jailbreaks and iOS Hacks' started by AJCperson, Jul 19, 2011.

  1. AJCperson macrumors newbie

    Joined:
    Jul 18, 2011
    #1
    When i tried to sync my iphone with itunes. it showed a message saying it couldnt load the contents of my iphone and i would have to restore. And i dont want to do that. i also tried to delete private/var/mobile/media/itunes-control/itunes and deleted itunes db. I also went back and deleted all my music and ringtones. but when i tried to sync my phone it still didn't work can someone tell me what to do????
     
  2. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #2
    People will be better able to help you with a lot more information than you're providing.

    The following are helpful:

    Windows or Mac
    Firmware version on the phone
    Jailbreak you used
    iTunes version
    Screenshot or exact wording of the error message

    As for what you've done:
    Have you tried a different USB port on the computer?
    A different cable?
    A different computer?
    Have you tried reinstalling iTunes on the computer? Heck, did you simply try restarting the computer, because sometimes iTunes (and other apps) do better with a fresh restart?

    All of this is extremely basic triage, and should be performed before you delete anything else that might make things worse. And if you have already tried these things, it's helpful for people here to know so they don't give you bad or unnecessary advice.
     

Share This Page