iTunes music skipping on iPhone 5

cmbbba

macrumors newbie
Original poster
Sep 23, 2012
7
0
I have had the iPhone 5 since launch day and iTunes has worked fine. This morning when I went to the gym and started iTunes, it will quickly skip from song to song without playing any of them. The album covers just scroll through very fast. I have tried reboots and full restores with no luck. Anyone else seen this and know of a fix? Thanks.
 

oneteam

macrumors regular
Jun 21, 2008
161
81
Cincinnati, USA
I have had the iPhone 5 since launch day and iTunes has worked fine. This morning when I went to the gym and started iTunes, it will quickly skip from song to song without playing any of them. The album covers just scroll through very fast. I have tried reboots and full restores with no luck. Anyone else seen this and know of a fix? Thanks.
I had the same experience, songs and album covers scrolling through fast, nothing would play. I use iTunes Match so I decided to download and album, but it took me to the iTunes store to agree to the Terms and Conditions, I had to touch the "agree" bottom, which pop up several times... Finally, the agreement went away, after several times of pressing “agree”. Anyway, I’m able to play music now.
 

cmbbba

macrumors newbie
Original poster
Sep 23, 2012
7
0
Thanks for the reply- I'll try downloading something through the store and see if that helps. I also just remembered that I plugged my phone into my computer yesterday to download pictures from my phone. iTunes started up and tried to sync so I stopped it, but that may have started the problem.
 

IceCold29

macrumors newbie
Jan 8, 2011
16
0
Las Vegas, NV
check shake to shuffle

This may be a silly question but did it start skipping after you started running? You may have the "shake to shuffle" option turned on. This has happened to me before. Go to settings and then music to check. Good luck.
 

sundog925

macrumors 6502a
Dec 19, 2011
925
896
if you have itunes match, just shut it off in settings>music>
or in settings>store

turn it back on and let it load, and it will play!
 

cmbbba

macrumors newbie
Original poster
Sep 23, 2012
7
0
Thanks for the replies- I did another full reset and erased everything and reloaded from iCloud and now it works. I think my mistake was plugging it into my computer and letting iTunes automatically start up and start syncing. I haven't been syncing with my computer since iCloud came out. I think the partial sync messed everything up. Thanks again for the help!
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.