iTunes Refuses to NOT Sync Outlook Calendar - Outlook Calendar Scrambled - Help??

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JonathanShor, Feb 1, 2011.

  1. JonathanShor macrumors newbie

    Joined:
    Feb 1, 2011
    #1
    I have no interest in syncing my iPhone (personal phone) with my Outlook calendar (work), and so everything on the Info tab of the iPhone's sync options is unchecked. This has been the case for years.

    Over the past 6 months, I have started to notice some odd behavior with my Outlook calendar: recurring meetings vanishing; reminders for old (some VERY old) appointments suddenly popping up again. It seemed to happen inconsistently and at random, until I finally realized that it happened right after I sync my iPhone.

    Finally confirmed it without a doubt today. I sync my iPhone, there are no messages about any data on my computer being changed, no messages about any calendar or contact info being synced, and the sync appears to finish as normal. "You may disconnect your iPhone" or whatever the "I'm finished" message is appears.

    Shortly after, Outlook starts to churn. Reminders start popping up, and I noticed that 4 processes are pegging the CPU at 100% with approximately the following ratios:
    iTunes.exe 50%
    com.apple.Outlook.client.exe 25%
    lsass.exe 20%
    OUTLOOK.EXE 5%

    Obviously, my intention to NOT sync is not working out. This has caused serious issues for me... missing meetings that you call is not a great business plan.

    Any and all tips or hints on how I can get iTunes to STOP talking to Outlook completely would be greatly appreciated!

    I have an iPhone 3GS running iOS 4.2.1, iTunes 10.1 (I think... can't check, as its busy scrambling my Outlook and unresponsive...), and Outlook 2010. This problem was happening far enough back (before I recognized the cause) that I was still running iOS 3.1.2 and some 9.X version of iTunes.
     
  2. saberahul macrumors 68040

    Joined:
    Nov 6, 2008
    Location:
    USA
    #2
    Happened with me once. Make sure you CHECK the Sync with iTunes under info. Actually take a backup first. Let it sync. Most likely it will mess up your data even more but let it sync. Once it is done exit iTunes and Outlook and restart them and reconnect iPhone. Now UNCHECK the Sync with iTunes and sync again. The problem shouldn't arise again. I think it's a memory bug. If you don't want to try that, you may wish to restart your computer once - it may help. I'm pretty sure the problem is with iTunes and not your iPhone unless of course you have your iPhone set to sync with Outlook using Exchange in which case turning it off should do the trick.
     
  3. JonathanShor thread starter macrumors newbie

    Joined:
    Feb 1, 2011
    #3
    Yikes, I am a bit petrified of turning on syncing at all.... if my Outlook calendar gets creamed/wiped by my unused iPhone calendar, that would be dramatically worse than the current situation. But, I will keep that in mind as a last resort option.

    Thanks for the suggestion in any case; knowing that I'm not the only one with this is helpful. Most searches turn up people having trouble getting the sync to work, not the opposite. :)

    I may have (hopefully) found a better and more permanent solution: there is an Add-In in Outlook that apparently allows Apple products to sync with your Outlook calendar. I used this article to turn it off: http://www.howtogeek.com/howto/micr...look-faster-by-disabling-unnecessary-add-ins/

    I'll report back if this solves the problem!
     
  4. JonathanShor thread starter macrumors newbie

    Joined:
    Feb 1, 2011
    #4
    Found another add-in to disable: Outlook Change Notifier.

    Sneaky Apple, not putting their name in the title!

    Going to try syncing shortly...
     

Share This Page