iTunes says I'm not authorized to move an audiobook to iPhone4

Discussion in 'iPhone Tips, Help and Troubleshooting' started by grastafaram, May 25, 2011.

  1. grastafaram macrumors member

    Joined:
    Dec 10, 2009
    #1
    I just downloaded an audiobook from the iTunes store and when I try to drag it into my iPhone it says that I am not authorized for it on this computer. But I am the owner and only user of my MBP, so what can I do to get it into my iPhone?

    Thanks
     
  2. Gary.Oak macrumors newbie

    Joined:
    May 25, 2011
    #2

    I had this problem to when I had just recently upgraded my iPhone 3G to the 4G. I followed these steps (written by elbarto1621 on answers.yahoo.com) and it worked for me.

    1. open iTunes on your computer.
    2. go up to where you see File, Edit, View, Controls, Store, Advanced and Help on the top left corner of iTunes.
    3. Click on Store, a drop down menu will appear.
    4. Go down and click on "Authorize Computer"
    5. Sync your ipod back up to that same computer and you shouldn't get the message anymore.

    Good luck!
     
  3. grastafaram thread starter macrumors member

    Joined:
    Dec 10, 2009
    #3
    Thanks, that worked perfectly, I really appreciate it!
     

Share This Page