itunes3 losing files... anyone else?

Discussion in 'Mac Apps and Mac App Store' started by seanbonner, Feb 6, 2003.

  1. seanbonner macrumors newbie

    Feb 6, 2003
    OK, backstory... I started making MP3 files a WAY long time ago, and burned them from CDRs of songs that had just been recorded in a studio, and were never released or anything. I made them with Mpecker way back if that tells you anything. So these files were named things like 01.mp3, 02.mp3 and then organized by folders. When I got itunes one, Imported them, named them, etc and all has been wonderful.

    Jump a head a few years to now. Just got itunes3. Moved my old archives folder over to the music one, updated the music library yadda yadda yadda. Very cool. Everything worked great. Then I found this option in prefs, "keep itunes folder organized" and checked it.

    I went and looked at the folder, and it made a bunch of new folders for some stuff, and when I imported new things, it all worked great. So I thought. I've got many many gigs of files now, and so everything seemed to be there until I just noticed in itunes3 that there's little exclamation marks next to those OLD files. when I try to play them, it says it can't find them. I go looking, neither can I. They are NOT in the folders where I had them. In fact, those folders don't exist any more. itunes reorganized everything and now they are gone! I've looked everywhere and can't find them on my machine at all. Did it deleate them because they were old files? What gives???

    Anyone else having anything like this going on? I can't find anything anywhere and the HELP files don't say anything about that organization feature or what it does with things it doesn't know where to put.

    HELP! this stuff was irreplacable and I'm going to be really, really pissed if it deleated them all.
  2. Billicus macrumors 6502a


    Apr 3, 2002
    Charles City, Iowa
    Very odd. Have you searched your hard drive for the files. Just because the original folders are gone doesn't mean that the files are gone. When you checked the organize your folder option, it moved the files elsewhere. It's got me baffled. :confused:

Share This Page