I've been locked out of my user (administrator) account and can't access any files

Discussion in 'Mac Basics and Help' started by sleepwillnotcom, Mar 15, 2007.

  1. sleepwillnotcom macrumors newbie

    Mar 15, 2007
    Hi there, I'm new to this forum. I've owned my ibook G4 for just over a year (conveniently long enough for the warranty to have expired) and this is the first major problem I've ever had and it's really freaking me out. Basically, when I restarted the machine yesterday and attempted to log in to my user account as per usual I was hit with the the rather unnerving statement "you are unable to log in to the user account "**** " at this time." I can, however, access my guest account as normal and I just don't know what's gone wrong. I've scanned the forums but can't get specific information regarding my predicament.
    I've tried the password change recommendation by inserting the Mac OS X disc to no avail and I'm now getting really worried as I've a lot of photos and university work stored on there which isn't backed up (stupid, I know) and which I can't access. I know it's all still there as the hard drive capacity is the same but I just can't access it. I have version 10.4 if that helps. I'm not the most computer-savvy of people and really only use my laptop for the fundamental basics of music, writing and the internet and hence I'm largely ignorant of the internal workings of my machine.
    I'd really appreciate it if anyone could shed some light or offer any suggestions and I'll be in anyone's debt if I can safely recover all my work and files.

    Advanced thanks for anyone taking the time to read or respond to this e-mail.

    Thank you, Jason.
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    What happened when you tried changing the password with the discs? Why didn't it work? :)
  3. xUKHCx Administrator emeritus


    Jan 15, 2006
    The Kop
    Not sure how to help, but a way of possibly retrieving your files is given below.

    (You may have to do this from an admininstrator account i'm not sure)

    When logged into your guest account can you navigate to the "Users" folder. Is your username there. If so open up that folder. Then select the Documents and double click. Probably a box will pop up saying you do not have privileges. control click and select "get info" . At the bottom of the window there should be "Ownership and permissions" click on the little grey triangle next to that. The details section will have a little lock by the owner box. click that and it should unlock. Change the owner to you and it should pop up with a Security window asking you to authenticate. Enter you password and hopefully you will be able to access your files.

    Hope you get this sorted.
  4. sleepwillnotcom thread starter macrumors newbie

    Mar 15, 2007
    Hi, thanks for the reply. I was able to change the password OK but it still won't let me access my user account. I just keep getting that darned "you are unable to acess....at this time" statement.
  5. sleepwillnotcom thread starter macrumors newbie

    Mar 15, 2007
    I think I have to be in the administrator account to access my folders. I can access "accounts" in system preferences but it doesn't allow me to access any files.
  6. Edot macrumors 6502

    Jan 29, 2002
    Do you have file vault turned on? Don't know if it would matter, but I have heard some issues with it in the past.
  7. sleepwillnotcom thread starter macrumors newbie

    Mar 15, 2007
    Filevault is not turned on in the guest account but I'm not 100% whether or not it's on in my user account. I think it might be though because sometimes when I try to shutdown Filevault offers to clear up disk space which some files have used up.
  8. Telp macrumors 68040


    Feb 6, 2007
    start up from the disk and change your password again from there.
  9. BoA* macrumors member


    Dec 8, 2005
    If you can get to your files, back them up and re-install OS X.:apple:
  10. kermit4161 macrumors regular

    Dec 18, 2006
    I'm not sure if this'll work or not, but it is worth a shot.

    Log into your guest account and repair your permissions, then reboot. That'll get your permissions back to the factory default and hopefully allow you to log in under your administrator account.

    Good luck!
  11. sleepwillnotcom thread starter macrumors newbie

    Mar 15, 2007
    Hi, thanks for your reply. I hope I don't sound like an idiot but how do I go about 'repairing my permissions'. Do I need the OS X cd for this. Thanks for your help
  12. Telp macrumors 68040


    Feb 6, 2007
    No just do shift apple u when your in finder and youll get your utilities folder and then from there, go to Disk Utility, and then repair disk permissions.
  13. caligirl707 macrumors newbie

    Oct 20, 2012
    I have same problem Im new with all this and just got a used MAC ibook g4 and after a month i installed the vault app. And Now Im locked out when i then it on it goes to password and i cant get on at all ... Im very irittated about this can anyone please help me get in i Really Miss my .ibook and this smart phone is smarter then me thank-YOU for your help.this is my.1st time

Share This Page