Jail broken UK Iphone 1.1.2 success but resets lots..

Discussion in 'Jailbreaks and iOS Hacks' started by ensemble, Nov 19, 2007.

  1. ensemble macrumors member

    Joined:
    Nov 12, 2007
    #1
    Hi,

    Managed to successfully jailbreak my O2 UK Iphone to install 3rd party apps.

    It was done via these instructions:

    http://hackint0sh.org/forum/showthread.php?t=15849

    and also restored O2's EDGE & Visual Voicemail settings.

    I've the following installed via 3.0 Installer:

    BSD Subsystem
    Community Sources
    Installer
    Summerboard & 2 themes
    Customize
    Term-vt100
    Apollo IM (can't seem to use it via Wi-fi only GPRS/EDGE)
    Labyrinth
    gpSPhone

    But I'm now having MAJOR reliability issues with my Iphone after that.

    It will reset like lots of time, when I select different apps like Ipod, Mail, Safari, Photos, Maps, etc.

    Also, has anyone attempted to edit a contact via recent and attach a photo after using the camera ?

    My Iphone locks after that!! have to do a hardware reset (I do recall using that before jailbreaking it and still hangs).

    Perhaps I am installing old versions or maybe it's better not to have jail break my Iphone at all...

    Do let me know if you ever encounter such issues with your jail-broken Iphone.

    Also, can anyone suggest a decent AIM IM/chat application which works on both Wi-fi & EDGE would be great. Apollo & Mobile chat doesnt seem to work via Wi-fi, only EDGE.

    Cheers,

    Eric.
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    have you tried downgrading to 1.1.1 firmware and using this as your base firmware? I hear this is more reliable than 1.1.2
     
  3. ensemble thread starter macrumors member

    Joined:
    Nov 12, 2007
    #3
    Was that part of the instruction as posted above ? Mine shipped with 1.1.2.

    Used it before the jail-break and had good reliability, apart from that edit contact/camera problem.

    But anyway, I followed those instructions, i.e. d/wgraded it to 1.1.1. Then jail-broke it and updated it back to 1.1.2, etc.

    Only thing I bypass was the phone activation as I had previous activated it via iTunes with O2 before the jail-break.

    Can you describe what you did ? Do you have an o2 UK iphone ?
     
  4. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #4
    sorry I dont actually have an iPhone I only have the touch, I was merely suggesting to try restoring your phone to 1.1.1 and staying with 1.1.1 as I have seen a few comments over the net about 1.1.2 and seems 1.1.1 is more reliable
     
  5. mwoollard macrumors newbie

    Joined:
    Nov 20, 2007
    #5
    I have jailbroken 1.1.2 iPhone with no reliability problems, the only issue I have is not getting visual voicemail. I have copied back O2 settings plist and this got EDGE working but no visual voicemail. Trying to use it just dials O2's regular voicemail number. What did you do to get the voicemail working again?

    Thanks
    Mark
     
  6. paulw5 macrumors newbie

    Joined:
    Nov 20, 2007
    #6
    For those who've unlocked and have a non-functioning Voicemail button, here's how to fix it:

    1. First, take note of what your voicemail number is with your current provider (for example, in Spain the Vodafone voicemail number is 177).

    2. Click the phone button in your iPhone.

    3. Click the keypad tab.

    4. Type the following code:

    *5005*86*xxx#
    Where xxx is your voicemail number, using the Spain Vodafone example, you would be typing *5005*86*177#

    5. Hit call.

    6. Give it a bit, and the code will be set.

    7. Hit the voicemail button, and it will now call your voicemail.
     
  7. mwoollard macrumors newbie

    Joined:
    Nov 20, 2007
    #7
    Visual Voicemail fixed

    Visual Voicemail is now working for me. One of two possibilities that may have fixed it. I deleted the contents of /var/root/Library/Voicemail/ (backing up first of course) and midnight passed. The two files here were re-created but the plist had a different value. Its single item was 5 before and 1 after. Also it was midnight, within a few seconds when VV sprung into life. This just happened to be the time I rebooted after the above delete. So either deleting the files fixed it or something reset, most likely at O2, at midnight.

    Mark
     

Share This Page