iPhone jailbreak gone bad - how to fix? (running ios 7.0.3 and used evasion)

Discussion in 'Jailbreaks and iOS Hacks' started by mrjayviper, Apr 13, 2015.

  1. mrjayviper macrumors regular

    Joined:
    Jul 17, 2012
    #1
    I've tried jailbreaking my 4S running 7.0.3 using evasi0n, but this resulted in a bootloop (i.e. stuck at apple logo) which seems to be quite common! :/

    Anyway, I've searched the net for solutions and it seems the only way to get this fix is to restore using IPSW.

    But since I'm running on iOS7, I wanna keep it that way.

    Is there a way to restore my phone running iOS 7.0.3 to the same version? I've always seen replies where people says they can't downgrade to an earlier version because Apple has stopped signing. So I'm not really sure how this works when it comes to staying on the same but old version.

    Thanks! :)
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    No.

    You can only restore to the currently signed version of iOS for your device.

    There is no trick, no method, no secret password or magic incantation that will allow what you want to do.

    If you have not already tried booting to Safe Mode (hold down volume up when turning the phone on and keep holding it until you get to the lockscreen) then you have lost iOS 7.0.3. And if Safe Mode does not work (it keeps bootlooping) then, the same.
     
  3. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #3
    Don't think he's actually jailbroken so that won't work. And that substrate disabled mode only works if boot loops are caused by a substrate extension

    I think he got to 7.0.3 via OTA and the jailbreak process sent his phone into a boot loop
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    No.
    The only option you have is plug it to itunes and restore to the latest ios version.
    Then wait for a JB.
    You cannot fix it or restore it to ios7.
     

Share This Page