jailbroke with redsn0w, tried to unlock with ultrasn0w- stuck on apple logo. help?

Discussion in 'Jailbreaks and iOS Hacks' started by topofthetrees, Jan 21, 2011.

  1. topofthetrees macrumors newbie

    Joined:
    Jan 18, 2011
    #1
    I have a 3gs 4.2.1 6.15 that I jailbroke using redsn0w, but when I went to unlock through Cydia using ultrasn0w, I followed the directions to "reboot device"(which was different than "reboot springboard" in iclarified's tutorial), my iPhone went straight to the Apple logo. It'll stay like that for 4 or 5 minutes, flash off, then come back to the Apple logo. Any suggestions?

    Unfortunately, I'm beginning to think this 3gs is more trouble than it's worth :/
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    You have to boot up the 3GS in tethered mode to turn it back on.
     
  3. topofthetrees thread starter macrumors newbie

    Joined:
    Jan 18, 2011
    #3
    I can't turn it off to boot in tethered mode.
    If I unplug and turn the phone off, it comes back on(to the apple logo) the second I plug the USB in.
     
  4. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #4
    Go ahead and try it, connect it, turn it off (it will come back on the apple logo) keep holding the power + home bottom, release the power keep holding the home until u get into DFU mode.
     
  5. topofthetrees thread starter macrumors newbie

    Joined:
    Jan 18, 2011
    #5
    yea, i didn't think to put it into dfu mode first because redsn0w walks you through the process.. anyway, that's exactly what i did and now i have an unlocked 3gs! woot!


    thanks for your help everyone :)
     
  6. isaacbr27 macrumors newbie

    Joined:
    Nov 30, 2011
    #6
    i had the exact same problem. i have an iphone 3gs and installed cydia. then installed ultrasn0w and said cannot find cellular network. so i restarted the phone and now it is stuck at the apple logo. if i put into dfu mode and go into redsn0w and boot tethered, it restarts, the pineapple logo appears for a while, then goes to the apple logo and stays there. the firmware on it is 5.0. any help would be greatly appreciated, thanks.
     

Share This Page