iPhone Jailbroken in iOS 6.1.2 - all of a sudden audio is muffled.

Discussion in 'Jailbreaks and iOS Hacks' started by petrucci666, Aug 3, 2013.

  1. petrucci666 macrumors 6502a

    Joined:
    Apr 30, 2009
    Location:
    San Francisco, CA
    #1
    I've had it jailbroken for some time now (ever since the evasi0n jailbreak came out) and haven't done anything to it. No restoring, re-jailbreaking or anything. This happened purely out of the blue, and I can't explain it.

    I use both Rdio and music synced to my Music. Through headphones it now sounds damp.

    Today, my brother gave me a call on Viber and it automatically diverted to the speakerphone, with no way of reverting the call back to the upper earphone.

    I'm also having some issues with Airplay which I don't know how to fix. I Airplay music to my Apple TV sometimes and when I tried last night, it was giving me two options in Airplay: 'iPhone' and 'iPhone'. Not the usual 'iPhone' and 'Apple TV'


    I've tried rebooting, respringing, uninstalling the aformentioned apps and reinstalling them but to no avail. I'm pretty sure restoring the phone is not an option since I won't be able to install iOS 6.1.2. on it again.

    I've also ruled out the headphones being the issue because when using headphones with my laptop, the sound is clear and as it should be.

    Can anyone please help me?
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    Jailbroken in iOS 6.1.2 - all of a sudden audio is muffled.

    Try going in to save mode, if the problem is gone it is some tweak causing it, if it persists it might be a hardware fault.

    Did you install any new tweaks lately?
     
  3. petrucci666 thread starter macrumors 6502a

    Joined:
    Apr 30, 2009
    Location:
    San Francisco, CA
    #3

    Good call. I installed the 'Hands Free Siri' tweak and that was what was causing the problem. Uninstalled it, now audio sounds great, Airplay works properly again too. Will see if the Viber thing is still messing up but it shouldn't be.

    Thanks!
     

Share This Page