iPhone Jailbroken iPhone 4S iOS 5.1.1 messed up with iFile stuck in recovery mode

Discussion in 'Jailbreaks and iOS Hacks' started by thifcosta, Jul 16, 2012.

  1. thifcosta macrumors newbie

    Joined:
    Jul 16, 2012
    #1
    Hey guys,

    The thing is, I have a Jailbroken iPhone 4S with iOS 5.1.1 on it and everything was running just fine. I always downloaded apps and games to my computer and then transferred them to my iPhone using cyberduck (mac for SSH) to the installous folder and then installed them. Well, this process had always worked out fine, and the games and apps were always working. One day I tried installing Sonic & SEGA All-Stars Racing, the installation was successfull, but the game did not pass the first screen. I tried reinstalling it several times, but kept on getting the same error. It was weird, because my brother had the same game working on his iPhone (but he had downloaded it from app store). Then I thought, why not replace my phone's application folder with the working files from his app folder? So I copied the same working application folder (/var/mobile/applications/EEF93447....) from my brother's iphone to my computer and then passed it to my device using the app "Phone Drive", and then replaced the game folder's content with the one transferred using "iFile" and rebooted the device.

    Now my iPhone does not come out of recovery mode, keep on getting the "connect to itunes" screen, and I can not use it in any way. When I connect it to iTunes, keep on getting messages to recover it in order to use it again. And there would be no problem to recover it do it if I did not have tons of pictures on it that I don't want to even think about losing.

    So what I wanna know is, is there a way to access my iPhone's folders in recovery mode in order to copy all my pictures/movies so I could then completely restore it?

    I have already entered DFU mode, used tinyumbrella and iReb but nothing seems to be compatible with my iOS.

    anyone has any ideas of how I could at least recover my pictures? any Mac/PC solution would be appreciated.

    Thanks!
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    If you are using Installous them it is likely your "cracked" apps are causing your issues.

    Pay for your apps, then your iDevice will work correctly.
     

Share This Page