Journaling killed my external HD?

Discussion in 'Macintosh Computers' started by Wender, Oct 11, 2003.

  1. Wender macrumors member

    Sep 18, 2003
    Just installed Panther (10.3) and everything worked fine until second restart. I may have clicked the "enable journaling" button in Disk Utility, which is a new button... I had selected my 200GB LaCie FireWire hard drive.

    Upon restart I get the message "You have inserted a disk containing no volumes that Mac OS X can read. To continue with the disk inserted, click ignore"

    Disk Utility recognises the disk but cannot mount a volume. Disk Warrior reports "Directory cannot be rebuilt because the disk format is unsupported".

    I have ALL my music on this drive, equivalent to 1500 compact disks... Any help here...?
  2. Powerbook G5 macrumors 68040

    Powerbook G5

    Jun 23, 2003
    St Augustine, FL
    I am under the understanding that you can turn journaling on/ that an option at all?
  3. Wender thread starter macrumors member

    Sep 18, 2003
    I think you can turn it on and off when the device is MOUNTED. I do not know if this is possible with an unrecognised disk.

    Norton can't see the disk either...
  4. GeeYouEye macrumors 68000


    Dec 9, 2001
    State of Denial
    Boot into OS 9 and use its Disk First Aid. Sounds crazy, but its saved my ass when nothing else worked.

Share This Page