Just added 500GB HD and I now hear it clicking is that normal?

Discussion in 'MacBook Pro' started by Greenhoe, Mar 11, 2009.

  1. Greenhoe macrumors regular

    Joined:
    Dec 17, 2008
    #1
    Hi,
    I just upgraded my HD to a 500GB Western Digital 5400 RPM HD and the harddrive is silent although every minuite or two i hear a small clicking noise coming from the HD? is this normal the HD seems to be working fine though.
     
  2. pleuriticus macrumors member

    Joined:
    Feb 23, 2009
    #2
    Clicking or "ticking?" The time bomb feature may be enabled. Exercise caution.
     
  3. amitdoc2b macrumors 6502a

    Joined:
    Feb 25, 2008
    #3
    I associate clicking with a hard drive dying. Do a SMART scan downloading the SMART Utility program from Apple Downloads. It allows you to do 3 tests before buying it, so just do 1 and see if there are any errors or bad sectors in your drive. It will also tell you if your drive passes or fails the test.
     
  4. johnnj macrumors 6502a

    Joined:
    Dec 11, 2008
    Location:
    Not here
    #4
    It's probably just the heads parking when the drive goes into powersave mode.

    I know exactly the sound you're talking about and its g-damn annoying. I just took the 320 WD Cav Blk drive out of my MBP and replaced it with a 500 Seagate 5400.6 and lack of 2 minute clicking is a relief.

    You should definitely run the SMART utility, but drive failure ticking is usually a little more frequent than every couple of minutes.

    Good luck,

    John
     
  5. Greenhoe thread starter macrumors regular

    Joined:
    Dec 17, 2008
    #5
    Well I ran drive smart and everything checked out good, the drive had no errors. It is just annoying hearing that click every once in a while when I was use to not hearing anything with the default drive. It is very quiet click too, I can only hear it if the room is silent.
     

Share This Page