Just broken out of Jail, but no new apps are working!

Discussion in 'iPod touch Hacks' started by thePhantom, Nov 11, 2007.

  1. thePhantom macrumors newbie

    Joined:
    Nov 9, 2007
    #1
    I'm having problems installing apps manually. I'm trying to get the iphone apps, e.g. Mail, Stocks, Maps etc,

    I've dragged the .app folders into my Applications folder on the itouch - and changed permissions to 775, but still, these apps refuse to load properly...

    what am I doing wrong?
     
  2. dagored macrumors 65816

    Joined:
    Sep 18, 2007
    Location:
    Florida
    #2
    My suggestion, restore and redo it. I had to on my second touch. First worked like a charm. Go figure.
     
  3. Kaspers macrumors regular

    Kaspers

    Joined:
    Oct 7, 2007
    Location:
    the Netherlands
    #3
    Did you install them manually ?
    Make sure you set their permissions correctly, otherwise they won't run properly..
     
  4. thePhantom thread starter macrumors newbie

    Joined:
    Nov 9, 2007
    #4
    I Installed them by downloading the .app folders and then using Winscp to drop them into the Applications dir. on the itouch. Is that the correct way to install apps?

    How do you set permissions? I didnt do anything relating to this to my knowledge?
     
  5. verbalist macrumors member

    Joined:
    Nov 9, 2007
    #5
    high lite all the files then properties 775

    then do it to the english folder too
     
  6. thePhantom thread starter macrumors newbie

    Joined:
    Nov 9, 2007
    #6
    I highlighted the files in the mobilemail.app folder, and changed permissions to 775. still no luck, it still only loads up a bit of the app and then quits?
     
  7. adamsweeting macrumors regular

    Joined:
    Sep 15, 2007
    #7
    you need the frameworks and prefbundles also.
     

Share This Page