just purchased a New MBP 15 unibody not even 5 days and....

Discussion in 'MacBook Pro' started by emotta, Feb 4, 2009.

  1. emotta macrumors member

    Joined:
    Feb 4, 2009
    #1
    I rebooted and got a flashing folder that doesnt do anything. so i put in the installation CD and i started getting a beeping noise. I got the cd to boot up the system. But now i notice when i have my drive w/ FW 800 installed in start-up it directly goes to the folder thing. I brought it to apple today as well and they said everything is fine. BUT, i only got the thing friday.
    I ran disk utility on the g-drive and its fine. as a matter a fact it boots up w/ my old MBP 2.16 just fine. Whats going on here??????
    I am new here and all i can say is that ive learned so much from this sight in the past couple of days. GOOD STUFF!

    I dont know if i should start a new thread for this one but i will mention it anyway. i have been trying to copy my fusion 2 and i just copied the window file over from the old mbp into the new one. everything works well except when i go to print of the time capsule it prints out a bunch of numbers... Im confused!
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    I'd try setting your default boot volume to be your onboard hard drive in the Startup Disk System Preference pane and see if the problem persists.
     
  3. emotta thread starter macrumors member

    Joined:
    Feb 4, 2009
    #3
    I tried that and it worked fine. i rebooted the machine again and worked fine. now when i went to shut it down it froze on the wallpaper. Something is not right. Is there anything else i can check???
     
  4. Apple Corps macrumors 68020

    Joined:
    Apr 26, 2003
    Location:
    California
    #4
    Since you have had it for only days:


    RETURN / EXCHANGE IT


    I would not spend much time trouble shooting a new product.
     
  5. lazydesi macrumors 6502

    Joined:
    Oct 30, 2006
    Location:
    Gr8 Adelaide
    #5

    RETURN/EXCHANGE
     
  6. ZAK248313 macrumors member

    Joined:
    Jan 23, 2006
    #6
    If you lodge this problem within 14days of the purchase date its a DOA and get a brand new machine if you push hard enough.
     
  7. emotta thread starter macrumors member

    Joined:
    Feb 4, 2009
    #7
    believe me i wanted to just get a spanking new one today. however, they nicely said they would replace it if their test found an error or code. apparently it did not. It seems to be fine now. i did exactly what that prior post told me to do. but what happens after the 14 days? this is what is bugging me. ive read to many different thing about that stupid folder issue. I really dont want a faulty computer that will just be serviced after a couple of months.:mad:
     
  8. ZAK248313 macrumors member

    Joined:
    Jan 23, 2006
    #8
    Make sure you get them to leave notes all over your account indicating that this was present "out of the box" and you called within the DOA period.

    If the same thing comes up again they need to honour it.
     
  9. skwirl341 macrumors member

    Joined:
    Jan 10, 2009
    Location:
    Boston
    #9
    The first time I rebooted my MBP (15" unibody) it froze on the Apple logo. I was really worried but there hasn't been a single problem since.
     
  10. bodhisattva macrumors member

    Joined:
    Dec 7, 2008
    #10
    If you have external drives plugged into your book.. make sure your boot drive is always set to the main drive. FW800 drives make great emergency boot drives as Macs recognize them.. chances are if you unplug the drive and it boots fine, plug it in and have default set to your main hd and it boots fine... all is fine. I'd unplug the FW800 and boot, shutdown, restart a few times.. if no problems repeat with FW800 plugged in.. might be in the 800 drive. System my see it as the boot drive, or having a conflict of some kind.. I'd try this and if you can get the problem to repeat.. then take to the store and list the exact issue it is having.. they can then repeat the problem and issue a replacement..
     
  11. emotta thread starter macrumors member

    Joined:
    Feb 4, 2009
    #11
    i dont have leopard or any os installed on the spare. i just have my music and photos on there. so i dont understand why it would give me this type of conflict.
     

Share This Page