Kernel Panic booting Panther Install CD

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by jmjaffe, Jan 3, 2004.

  1. jmjaffe macrumors newbie

    Jan 3, 2004
    I have a PowerBook G3 Pismo (500MHz) with 640MB dram. Whenever I try to boot off the Panther Install CD (#1) I get a kernel panic.

    I also tried to boot off a colleague's Install CD 1 with the same result.

    I don't think that the problem is with the CD/DVD drive because its given me no problems 'til now.

    Any insights/suggestions?

  2. Doctor Q Administrator

    Doctor Q

    Staff Member

    Sep 19, 2002
    Los Angeles
    No answers, but some ideas about the first set of questions to ask.

    You say you tried two Panther CDs so it isn't the CD-ROM media. That makes sense. Just to be sure that the drive reads the CD-ROM ok, when you are booted normally (off the hard disk) and you insert the Panther CD-ROM, do you see it appear on the desktop?

    Have you powered all the way off and back on?

    Have you reset parameter RAM? This is done by holding Command-Option-P-R while booting.

    Have you reset Open Firmware? This is done by holding Command-Option-O-F (that's oh, not zero) and typing the commands "Reset-NVRAM" and then "Reset-All".

    If you hold down Option while booting, you should get the screen from which you can select a boot disk. Does it get that far? If so, what choices does it offer you? Be sure to give it 30 seconds to notice all available boot devices.

    These little tricks probably won't help, but they won't hurt, and it's best to try the easy methods first.

    Do you have a hardware diagnostic disk that came with the PowerBook? If so, can you boot off of it? If so, does it run the hardware check? If so, does the system pass?

    Have you had any other trouble with this system in the past?

    Do you have a Jaguar (as opposed to Panther) installation CD set? If so, can you boot off the Jaguar installation CD #1?
  3. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
    Those are good ideas so try them first, but if it still doesn't work then try removing your memory upgrade.

Share This Page