"Keyboard Batteries Low" Notification

len303

macrumors newbie
Mar 10, 2010
4
1
London
Last edited:
  • Like
Reactions: bobob

prestoshopper

macrumors newbie
Aug 6, 2015
1
0
Notification



Did anyone figure this out? I'm getting a "Keyboard Batteries Low" notification every day and I have a WIRED keyboard!! What the heck? Would love to be able to turn off the annoying notification that doesn't apply to my iMac... It only started appearing a month or so ago. I wonder if this is Apple's way of saying, "upgrade your Mac already!"...
 

DeltaMac

macrumors G3
Jul 30, 2003
9,801
2,444
Delaware
That would have to be a wireless device.
Open your Bluetooth pref pane, and delete any devices listed in that pane.
 

Cryptoraptor

macrumors newbie
Dec 16, 2013
3
0
I don't know how to turn it off. One thing I notice is that in Mountain Lion, the battery low reminder will come up when the battery drops below 10%. In Mavericks, the threshold seems to go higher.
[doublepost=1472839284][/doublepost]In El Capitan, I get the plaintive alerts when the keyboard batteries drop below 90% charge!

From now on I'll run them until they drop, but I sure wish I could avoid those galling warnings.
 

Cryptoraptor

macrumors newbie
Dec 16, 2013
3
0
I never noticed it in systems before Mavericks, but is there a way to turn off the "Keyboard Batteries Low" notification?

Sure, you can click on the "Close" box on the notification, but it comes right back on in 5 minutes.

I appreciate the heads up, but I do not need to know continuously on my desktop from weeks before the actual battery change that there is 18%... 18%... 18%... 17%...
I am getting those warning in El Capitan also. As well as VERY frequent inabilities to paste copied text.
 

bobob

macrumors 68040
Original poster
Jan 11, 2008
3,007
1,820
I suppose it's likely a bit early to ask, but does anyone know if the just launched SierraMac OS has a way to disable the Keyboard Batteries Low notification? Having an older iMac, I don't usually rush to update my system till a couple tweaks later, but this might be the motivation that converts me into an early upgrader!
 

bobob

macrumors 68040
Original poster
Jan 11, 2008
3,007
1,820
Preferences->Notifications->Do not disturb, set on.
Works for me...
Thank-you, that is a solution.

(Though a little more granular control would be welcome - this global preference is a bit like using a sledgehammer to kill a fruit fly.)
 

koden

macrumors member
Feb 13, 2016
53
5
I also get battery notifications and update notifications.
Disturb not can be used but only to next day.

Is'nt it possible to get rid of any kinds of notifications?
I don't need them!!!

Please don't advice me about change batterys.
Not a issue... notifications is a issue... :)