lacie 200gb firewire drive won't mount

Discussion in 'Macintosh Computers' started by rideahyperLite, Dec 21, 2003.

  1. rideahyperLite macrumors member

    Jan 12, 2003
    ok i just installed panther a couple weeks ago and everything went fine but then i tried to use my firewire drive and it wont mount. i tried doing everything but the drive just wont mount. disk warrior and disk utility dont even see it. its like its not even connected. when i check system profiler it just says firewire 800 device, it doesnt say anything else about it. if anyone knows of anything that may help please let me know. also how would i go about formatting this if i wanted to start over? disk utility doesnt even see it so how would i do this? thanks
  2. johnnowak macrumors 6502

    Jul 24, 2003
    New York, New York
  3. G5orbust macrumors 65816


    Jun 14, 2002
    ^Nice post... Idiot.^

    Anyway, to look at your problem, did you look for the new LacIe firmware? There was a problem awhile back about fw800 disks getting f'ed up and losing all data when connected with old firmware. Its an old problem being corrected with every osx update. Try finding the firmware first.
  4. mrjamin macrumors 65816


    Feb 6, 2003
    i take it the drive was already formatted with an OSX friendly filesystem? probably a stupid question but worth asking!
  5. rideahyperLite thread starter macrumors member

    Jan 12, 2003
    yeah, its osx friendly, and i tried updating with the latest firmware. at first i updated it and it still didnt work but then i tried to update it again and it wont even recognize that there is a drive attached so it cant update anything. i have given up on retrieving the data.. but how do i format it now if i wanted to start over? i tried doing this with disk warrior and disk utility but niether recognize that the drive is attached. any help would be greatly appreciated.
  6. Biker21098 macrumors member

    Aug 13, 2002
    I have the same problem

    Ya I'm havng the exact same problem, just spent the last 4 hrs working on it. I have a Dual Drive bay FW 800 enclosure with vantec EZ Swap drive bays. I just bought two 250GB WD 8MB 7200RPM drives for it. Mounted fine on my G4 450MHz, I captured 15GB worth of old VHS tapes. When I went to plug it inot my new AlBook it wouldn't mount. Same symptoms, FW800 device but no drive in disk utility or anywhere. Both computers are running Panther 10.3.2 Well just bought half hour ago i tired it on my old G3 B&W 350MHz with 10.2.8 and it mounted fine, all data was still there. But as soon as i went back to Panther it was a no go. OH and yes all my jumpers are right, i ahve tried everything. looks liek panther may be at fault. My only suggestion is just to wait it out till apple fixes it. Side note, haing 0.5TB of external storage is going to be awesome!! with FW 800. but ill have to wait till it works.

Share This Page