Lacie minimus usb 3 ext HD wont mount in disk utility, desktop

Discussion in 'Mac Basics and Help' started by 512maxhealth, Jul 16, 2012.

  1. 512maxhealth macrumors newbie

    Joined:
    Jul 16, 2012
    #1
    Just installed a lacie usb 3 pci express card in my mac pro running OSX 10.7.4, in order to use a lacie minimus usb 3 2tb external hard drive. I installed the driver for the card, and it shows up in the system profiler, but once the hard drive is connected and turned on, it does not mount on the desktop or in disk utility. Lacie desktop manager also does not recognize it.
    got the HD from amazon. Pci card brand new from amazon. LACie HD did mount once briefly the first tim I plugged it in. Thats when I realized i had no usb 3 ports, so i got some. Still no mount. wat do?
     
  2. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    You can try a reset of the SMC. Otherwise I'd probably try another USB 3.0 cable for the drive. You have also, I assume, checked the Finder preferences to make sure external drives show on the Desktop and the Finder sidebar?
     
  3. 512maxhealth thread starter macrumors newbie

    Joined:
    Jul 16, 2012
    #3
    still nothin

    yeah finder prefs are set right, tried resetting smc, still no mount. aside from getting another cable (ill likely have to wait a week for delivery) got any other ideas? Im also waiting to hear back from 2 diff people with macbooks to see if they have usb 3, so I can see how the HD behaves on a diff comp. Thanks for your feedback this kind of thing drives me crazy
     

Share This Page