Large Hard Drive in Blue&White G3

Discussion in 'General Mac Discussion' started by sebgate20, May 24, 2004.

  1. sebgate20 macrumors newbie


    Jan 1, 2004
    Gateshead, Tyne and Wear, England
    I have overclocked my Blue&White G3 from 300MHz to 350MHz and it seems to have worked fine (with an extra CPU fan) for several months. However, I recently purchased a new Seagate Barracuda 60Gb UltraATA Hard Drive. I formatted it using Apple Disk Utility on the Panther CD. It formatted fine and installed 10.3 fine but when I tried to boot up the system, the Apple logo stayed on screen continously and eventually after about 1 hour, a kernal panic error came up.

    I put in my old Maxtor 10Gb and it worked fine. I am running it off the internal IDE Bus. I have heard something about IDE Hard Drive corruption. Could this be related? Is it the overclocking? Do I need to buy a PCI IDE Card (Rather not if possible :rolleyes: )

    Thanks :)

    Seb Payne
  2. blue&whiteman macrumors 65816


    Nov 30, 2003
    if it was originally a 300mhz then its for sure a rev. A (300,350,400mhz models) and not a rev. B like mine (350,400,450mhz models). the rev. A's have issues with slave drives or second drives (however you want to say it). I have a 120gb in my system and it works fine. its slaved off the original 6gb. on a rev. A like yours you should have the 60gb alone on the bottom and install the 10gb under the cd drive if you don't have a zip drive there.

    hope this helps.

Share This Page