Learn SPANISH Lite - English Spanish Audio Phrasebook and Dictionary for beginners

Discussion in 'iOS Apps' started by Rosmediapp, May 15, 2013.

  1. Rosmediapp macrumors member

    Rosmediapp

    Joined:
    Mar 10, 2011
    #1
    Learn SPANISH Lite - FREE

    [​IMG]

    Available on the app store:
    https://itunes.apple.com/us/app/learn-spanish-lite-english/id452678130?l=pl&ls=1&mt=8

    Our app is for people who know English and want to learn the basics of Spanish language. The phrase book is mainly for people, who don’t speak Spanish but it may also be useful for people, who have come across Spanish language already.

    *** iPhone 5 ready app! ***

    [​IMG]

    The lexical material is based on the basic vocabulary divided into subject-related groups and includes the most useful and the most common grammar structure, which allow communicating in a specific situations. You will find there:

    √ useful expressions
    √ greetings and polite expressions
    √ numbers
    √ time
    √ length, square, weight
    √ colours
    √ weather
    √ personal details
    √ geographical names, nationalities
    √ information signs
    √ journey
    √ post office, telephone
    √ accommodation
    √ sightseeing, tours
    √ restaurant, bar, cafe
    √ shopping
    √ doctor, pharmacy
    √ sport, leisure

    [​IMG]

    This iPhone & iPad App contains questions, answers, words and phrases, which allow communicating in standard situations associated with travel and living abroad and may be used as language basic aid.

    [​IMG]

    All phrases and words are in audio version (English – Spanish) so it’s easy to learn correct pronunciation immediately.

    We hope that this mini-course for iPhone & iPad will be very useful and shall encourage you to systemically learn foreign languages.

    Compatible with iPhone, iPod touch, and iPad. Requires iOS 6.0 or later. This app is optimized for iPhone 5.

    You might also like:

    Learn FRENCH Lite
    Learn GERMAN Lite
     
  2. Zeke D macrumors 6502a

    Zeke D

    Joined:
    Nov 18, 2011
    Location:
    Arizona
    #2
    It's a shame it requires ios6. Counts my gen1 iPad out. I could really use n app lik this next semester.
     

Share This Page