Leopard 10.5.6 Installation Problem on Wiped Hard Drive; 15" MA895LL/A MBP

Discussion in 'macOS' started by starzabove, Jun 24, 2012.

  1. starzabove, Jun 24, 2012
    Last edited: Jun 24, 2012

    starzabove macrumors newbie

    Jun 24, 2012
    I have searched the web for hours and none of the solutions do me any good. I can't understand why I am having this problem. I have done this at least 4 times before on this same laptop. I use Wipe Drive to erase the drive. I have both my original OSX 10.4.10 installation disks that came with the MBP MA895LL/A A1226, and a retail full version of Leopard 10.5.6. I get the question mark, install the installation disk, shutdown and reboot. I have held the options key both before the chime and after. I keep holding the option key and the disk eventually ejects. The computer has no trouble using the wipe disk utility and OSX was working just fine before the wipe. I can't see how it's a PRAM battery issue or hard drive, or superdrive. Maybe I'm just not holding the right button down on restart.

    I replaced the fan and everything was working fine after I put it back together. I like to wipe my disks to protect personal information in case the laptop gets stolen. I tried to install either version of OSX that I have and nothing has worked. I hate to go to my MAC service guy for something like this. I have searched these forums and can not find the thread that applies. Any assistance is appreciated.

    I wanted to correct the part about the options key. I tried the c key too. I don't see how there can be a problem with both installation disks.

Share This Page