Leopard always shows .extension of file! How do I get rid of it?

Discussion in 'macOS' started by kayle12, May 29, 2008.

  1. kayle12 macrumors member

    Joined:
    Aug 15, 2004
    #1
    Hello,

    On my mac, Leopard 10.5.2(10.5.3 soon) always shows the extension of some files. Mainly Office and .PDF files. How can I shut this off? I have gone to Finder and preferences and shut it off, but they are still on.

    Thanks,

    Kayle
     
  2. kayle12 thread starter macrumors member

    Joined:
    Aug 15, 2004
  3. kkat69 macrumors 68020

    kkat69

    Joined:
    Aug 30, 2007
    Location:
    Atlanta, Ga
    #3
    It's a Finder preferences setting you can change. Just uncheck the box.
     
  4. kayle12 thread starter macrumors member

    Joined:
    Aug 15, 2004
    #4
    When I uncheck the box, the extensions are still there!
     
  5. kkat69 macrumors 68020

    kkat69

    Joined:
    Aug 30, 2007
    Location:
    Atlanta, Ga
    #5
    Well that's how it's done. I have numerous files on my iMac that came from various sources that have the extension showing and I have that unchecked. However if I check it, other file's extensions show, etc. If you 'get info' on the files that remain you'll see a box that says "hide extension" and that will hide it for THAT file.

    There's probably an Applescript or so, do a keyword google search but add 'macosxhints.com' in your keywords. That place has bound to have something regarding this.
     

Share This Page