Lightning cable screwed already?

Discussion in 'iPhone' started by vendris, Oct 31, 2012.

  1. vendris macrumors newbie

    Joined:
    Oct 31, 2012
    #1
    Greetings people,

    Yesterday I received my iPhone 5 and took it in the car all day today (work van) which got a build-in usb plug for ipod and iphones, car is brand new otherwise.

    After a few hour of listening music via the iPhone which was connected to the car via the Lightning cable, I wanted to skip to the next song, which before, worked just fine. Instead of skipping to the next song the radio fulled ignored my input and kept on playing the current song, about 10 seconds later, stopped working altogheter as if the usb was disconnected. Assuming something might be faulty with the car radio I restarted the radio and reconnected the plug, which resulting in nothing at all, doesnt seem to find the albums etc anymore.

    The iPhone charges just fine via the usb plug, and I could sync via iTunes without problems, it however simply wont work with the radio anymore.

    When I got home I tested it in my own car's pioneer, same problem, detects iPod / iPhone connected, but wont list any songs (reading device) and eventually throws an error that it cant be read.

    Then went on to test in my Merc's Command radio system, which is officially compatible with iOs 6 and iPhone 5, also the same problem as mentioned with the pioneer radio.

    Safe to say its definitely not the radios used. As I'm new to iPhone's and iOs I was wondering what you experts think about this whole situation.

    Any toughts on this situation?
     
  2. richmds macrumors regular

    Joined:
    Sep 30, 2012
    #2
    Take it in for an exchange. Its not an ordinary plug and contains a processor which may have gone bad.
     
  3. vendris thread starter macrumors newbie

    Joined:
    Oct 31, 2012
    #3
    The issue is resolved!

    As I'm from europe, I was unable to contact apple as its 12am, a friend linked me to Apple USA's webchat, which technically isnt obliged to help me, yet still they did.

    The apple support technician made me hardreset my phone by holding home and sleep / wake button till silver apple logo showed up (this doesnt delete any files, but basically hard-reboots the phone) and behold, it worked fine again on all devices!

    Perhaps this is a nice future reference for people, so perhaps the mods could change the title to fit the issue / solution?
     
  4. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #4
    That's great! I'll add that as a intermediary step you can turn it off and on normally. Less impact to the OS and sometimes does the trick.
     
  5. qckslvrsiete macrumors regular

    Joined:
    Jun 22, 2010
    #5
    I was about to recommend this very suggestion. When I got my iPhone 5 I thought it and the lightning cable were woefully incompatible with my stereo deck USB control in my car, but one hard reset later and I was relieved to find it worked the same way as my iPhone 4S did with a 30 pin cable. Funny how rarely we hard reset our phones to the point we forget to try it as a troubleshooting option.
     

Share This Page