Limited to 2 devices on internet at a time—why?

Discussion in 'Mac Accessories' started by piratemacfan, Oct 7, 2011.

  1. piratemacfan macrumors newbie

    Joined:
    Feb 27, 2009
    Location:
    Madison, Indiana
    #1
    I can connect only two devices (maximum) to the internet simultaneously via my home network. This limit first started happening two months ago, in August.

    Internet Service Provider: Time-Warner.
    Cable Modem: Motorola SB5101 SURFboard cable modem (not wireless).
    Wireless Router: Apple AirPort Extreme Base Station Model A1034 (2003).
    Devices:
    (1) iMac 2GHz Intel Core 2 Duo w 3Gb memory;
    (2) MacBook 2.16GHz Intel Core 2 Duo w 2Gb memory;
    (3) iPod Touch 3rd generation;
    (4) iPod Touch 4th generation.

    It seems like the problem started around the time (perhaps not exactly) I upgraded both computers to Mac OS 10.7 Lion. (Before that, all four devices worked on internet simultaneously.)

    Possible solutions?
     
  2. piratemacfan thread starter macrumors newbie

    Joined:
    Feb 27, 2009
    Location:
    Madison, Indiana
    #2
    One more bit of info:

    Just bought a Canon MX882 wireless printer. Can still get only two devices connected to home WiFi at a time. Printer takes one of those when it's on; otherwise, it won't print if two other devices are already connected.

    :(
     
  3. Tomorrow macrumors 604

    Tomorrow

    Joined:
    Mar 2, 2008
    Location:
    Always a day away
    #3
    Sounds like a setting within your wi-fi router. Have you checked there?
     
  4. cuestakid, Oct 9, 2011
    Last edited: Oct 9, 2011

    cuestakid macrumors 68000

    Joined:
    Jun 14, 2006
    Location:
    San Fran
    #4
    It sounds like someone changed the subnet settings on your router. I would look at the IP settings of the AirPort. You should be looking the subnet mask (normally something like 255.255.255.x , where x is some number which in most cases is 0 but can be set to a different number to limit the number of devices on the network.)

    If this number is not zero, then take whatever this number is and subtract from 255 to get the number of devices that can access the network.

    If you need help, go to this site and put in the information

    http://www.subnetonline.com/pages/subnet-calculators/ip-subnet-calculator.php

    Another, though much more unlikely possibility is that for some reason your ISP is blocking your devices because of excessive use. I highly doubt that this is the case, but I know that some ISPs do put limits on the number of devices that can access their network.

    hope this helps
     
  5. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #5
    You have only one device connected to the Internet. That is your router. Your other devices are connected to your local area network (LAN). Your computers and iPods go through the router to reach the Internet, but they look like your router to the outside world. Your printer is strictly a LAN device. No one from the outside is sending print jobs to it.

    As Tomorrow and cuestakid have already said, it sounds like your router settings have been changed somehow. The changes limited the number of devices on your LAN, not to the Internet, to two. Because only two devices are allowed to simultaneously access your LAN, no more than two can communicate with the outside world.
     
  6. piratemacfan thread starter macrumors newbie

    Joined:
    Feb 27, 2009
    Location:
    Madison, Indiana
    #6
    Problem solved by my 10 year old son. (I've owned Macintosh computers since 1987, and should have known to do this; it's something I've made sure of in the past.):

    Cable from SURFboard modem to AirPort Base Station was plugged into the LAN port rather than the WAN port. <I can't explain just exactly why plugging into LAN port allowed internet access ... and limited it to two. I have neither understanding nor intuition about these things.>

    For over two months I'd been struggling with the problem, trying to figure it out. Yesterday, change the plug and voila!

    Word to wise: don't assume the obvious: check it out [again]!

    Thank you, to those who replied. My apologies, for sending you on wild goose chase.
     
  7. cuestakid macrumors 68000

    Joined:
    Jun 14, 2006
    Location:
    San Fran
    #7
    no apologizes are necessary-

    I like you would like to know why you were even able to get online at all-never heard of someone getting online with the modem put into the LAN instead of the WAN port- nevertheless glad you sovled the problem.
     

Share This Page