iPhone 7(+) Live Photo’s Clicking Noise

Discussion in 'iPhone' started by DogCatMSMac, Mar 30, 2018.

  1. DogCatMSMac macrumors member

    DogCatMSMac

    Joined:
    Nov 21, 2014
    #1
    When you take a Live Photo with my 7 Plus there is a loud clicking noise heard in the sound playback of the photo. Wasn’t always like this. What’s going on?
     
  2. Newtons Apple macrumors Core

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
  3. orbital~debris macrumors 6502a

    orbital~debris

    Joined:
    Mar 3, 2004
    Location:
    England, UK, Europe
    #3
    I remember this issue on my 7 Plus*. It seemed to occur when I used the physical volume controls to trigger the shutter (as if the mic was recording the 'click' of the button being depressed/released).

    A workaround is to use the on-screen shutter button.

    *I haven't noticed if my iPhone X does this in the same scenario - will test.
     
  4. DogCatMSMac thread starter macrumors member

    DogCatMSMac

    Joined:
    Nov 21, 2014
    #4
    Too much trouble to send the noise, it is a loud quick click. I use the button so maybe that's it but I have used the button on the same phone in the past with no click happening.
     
  5. DogCatMSMac thread starter macrumors member

    DogCatMSMac

    Joined:
    Nov 21, 2014
    #5
    Experimenting with both using the physical button and on screen button. They both actually make clicks, but the on screen button is quieter. I’m actually hearing quick double clicks at about the midpoint of playback.
     

Share This Page