Locate me on iPod touch no longer works with 2.0.1 update...

Discussion in 'iPod touch' started by alchemistmuffin, Aug 9, 2008.

  1. alchemistmuffin macrumors 6502

    Joined:
    Dec 28, 2007
    #1
    Okay, locate me used to work VERY well with 2.0 update...

    After updating to 2.0.1, locate me just keeps spinning and spinning, and spinning...

    This is with location service enabled.

    It used to detect my house very well, but after this update, it just keeps spinning, so it's the problem with the software, not skyhook...

    any solutions?
     
  2. DsurioN macrumors regular

    DsurioN

    Joined:
    Jan 7, 2007
    #2
    I've got the same problem here! It's a real drag.
     
  3. chriswheat macrumors regular

    Joined:
    Jun 26, 2007
    #3
    I'm confused. If you're in your house, why do you need to know where you are? :D
     
  4. Dale Sorel macrumors 6502a

    Dale Sorel

    Joined:
    Jan 12, 2003
    #4
    LOL :p
     
  5. GiltDigi macrumors newbie

    Joined:
    Mar 7, 2008
    #5
    Same problem

    My 2.01 iTouch has the same problem.
     
  6. RobMtl007 macrumors newbie

    Joined:
    Jul 12, 2008
    #6
    So will a patch fix be available soon

    Greetings:

    I see that many have the same problem with the Locate me feature.

    Does anyone know if Apple will have a patch fix available soon.

    If it worked with firmware 2.00, then it should work with 2.01.

    Also can I go back to Firmware 2.00, can I reinstall firmware 2.00?

    Is there a link somewhere for Firmware 2.00?

    Regards Robert
     
  7. RobMtl007 macrumors newbie

    Joined:
    Jul 12, 2008
    #7
    Problem has been solved

    Greetings:

    Looks like the problem has been solved in a post on YouTube.

    Here is the video link: Please give RubyRube10465 a good rating

    http://ca.youtube.com/watch?v=CJ1vLGq3wiY

    Regards Robert




     
  8. GiltDigi macrumors newbie

    Joined:
    Mar 7, 2008
  9. prisonbusdaad macrumors newbie

    Joined:
    Aug 11, 2008
    #9
    didn't work for me

    This process did not work for me. But doing a restore in itunes seemed to do the trick!:)
     
  10. nui246 macrumors newbie

    Joined:
    Aug 12, 2008
    #10
    locate me on ipod touch

    At first, following the directions on the video did not work for me but then I turned off my ipod after I turned off wifi and 'my location'. I waited about 2 minutes and then turned them all on again:)
     
  11. seeny macrumors regular

    Joined:
    Jul 13, 2008
    #11
    every touch forum has a thread like this, my touch sometimes finds my location (home) in 3sec’s other time it just searches and searches, don’t think it’d the touch itself maybe it something to do with google maps
     
  12. skeptic27 macrumors newbie

    Joined:
    Aug 12, 2008
    #12
    skyhook's fault?

    I downloaded skyhook's loki from their website a while back, it's like locate me but for your computer and it used to work just fine with my macbook (not that I ever actually felt the need to use it as more than a toy to impress friends), today I tried getting my current location with my iPod and it failed, immediately I tried with my macbook and it failed too..

    I have a feeling you're right and it is just skyhook.. yesterday my ipod found me several times and today at the same locations nothing.... I turned it off, turned location services on and off... you're probably right.. it may just be skyhook, I'm attaching the message I got from skyhook.

    I'd never gotten an error message before, so it may not be bad firmware after all..
     

Share This Page