Lost ability to play movies in full screen mode on 24 inch ACD

Discussion in 'iPod' started by puma1552, Oct 14, 2009.

  1. puma1552 macrumors 601

    Nov 20, 2008
    I bought my 24" ACD for one purpose and one purpose only--watching movies from iTunes.

    In the past I always dragged iTunes over to the external monitor, started playing the movie, and clicked the button to go full screen and I never have had a problem.

    Until now (iTunes 9.0.1 issue I guess?).

    Now when I drag iTunes over and click to go full screen, it moves from my ACD to my MBP display, e.g. I cannot play fullscreen mode on my ACD--ONLY my MBP.

    Running a clean install of 10.6.1 and 9.0.1.

    What gives? This is annoying as hell.
  2. arjen92 macrumors 65816


    Sep 9, 2008
    Below sea level
    This is just an option which might help, go to preferences to screens, and drag from the little blue screen representing your macbook's screen, the white bar to the bleu screen representing your ACD. Now the ACD is your main screen. I think iTunes should show the movie fullscreen on your acd now.
  3. puma1552 thread starter macrumors 601

    Nov 20, 2008
    Right, I thought about that and will try it to see.

    But, that's just a patch and not a fix. I shouldn't have to do that to get my movies to play full screen on my ACD.
  4. rjphoto macrumors 6502a


    Mar 7, 2005
    I haven't upgraded to iTUnes 9 yet so this is just from my experience with projectors and external monitors in general.

    Sometimes programs will only play certain videos on the "Main" screen, ie: when using PowerPoint with a video imbedded, the video will only pay on the laptop screen and a black box appears on the projector screen. Swapping the screens so that the projector is the #1 or main screen fixes that. (It's a PITA in the middle of a lecture when the person speaking brings their own Windows laptop and you've got to fix it...)

    Like arjen92 said, drag the white bar to the ACD screen is the Monitor System Prefs. That should fix it and when you disconnect the laptop should be back to normal.

Share This Page