Lost System Preferences, new 15" PB

Discussion in 'Mac Apps and Mac App Store' started by The_Dood, Feb 25, 2004.

  1. The_Dood macrumors member

    Feb 10, 2004
    I recently bought a new 15" PowerBook, and within the first day of use my System Preferences stopped working. I tried clicking the alias on the dock, but it changed to a question mark. I tried opening it through the apple menu, but no response. I can't find it in my applications folder or when doing a search, or when doing software restore from the CD either.

    Can anyone help me out or give me some advice what to do?

    My problem sounds exactly the same as the one on the Mac Fix-It Forum:

  2. dragula53 macrumors regular

    Jun 23, 2003
    try to repair permissions?

    failing that, relocate it, and remove the old one from the dock. it should be in the /applications directory

    and umm.. if it is missing completely, backup your data and do a format and reinstall.

    Edit: I read the other forum. I am repeating what they said.

    however, this would be a good time to partition your drive and install all applications, music, photos, etc on a non-system drive. so if you bork up the operating system and need to reinstall, you don't lose anything you have installed since then.

  3. The_Dood thread starter macrumors member

    Feb 10, 2004
    Thanks, dragula53. I'll do the partitioning and try to reinstall. I let you know if it works!!

Share This Page