LTE causes incomming calls straight to voicemail

Discussion in 'iPhone' started by apollo1444, Mar 19, 2013.

  1. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
    #1
    pretty much topic tittle, anyone having issues like this? seems like turning LTE off solves it but what would be the point of having and paying for LTE when I can't barely use it I've heard people have experienced this on ATT

    I'm having this issues on a supported LTE carrier in mexico
     
  2. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #2
    Sounds like a serious carrier problem. Never happened on Verizon LTE - I don't think I've ever turned LTE off.

    Maybe you need a new SIM?
     
  3. Baggio macrumors 6502

    Joined:
    Oct 18, 2012
    #3
    Call AT&T. It sounds like your account isn't provisioned properly for LTE.
     
  4. xraydoc macrumors demi-god

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #4
    He's in Mexico on a local carrier, not AT&T.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Something is not right.
    It obviously is not supposed to be like that.
    Call your carrier.
     
  6. Baggio macrumors 6502

    Joined:
    Oct 18, 2012
    #6
    Still a LTE provisioning problem and carrier issue. I saw AT&T in his post and thought he was referring to that carrier.
     
  7. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #7
    I had this happen to me on AT&T after I changed my conditional call forwarding settings. AT&T had to reset the settings on their side. So for whatever reason it happened to you, the advice to call your carrier is good. You can try resetting your phone in the interim.
     

Share This Page