Carrier LTE Reception on Verizon 7 worse than 6s

morecowbell

macrumors regular
Original poster
Oct 10, 2011
102
9
Hi All,

I have a new 128gb Matte Black 7 on Verizon. Phone is great, love it so far. But I have noticed 3 things giving me pause.

1) I am not getting LTE reception in areas I used to have no issue in.
2) When browsing on LTE the back of the phone gets hot
3) I seem to have less bars than with the 6s, but cannot prove it.

I was kind of expecting the opposite with the new chip. Is anybody else noticing this?
 
  • Like
Reactions: determined09

UKFan643

macrumors regular
Apr 23, 2015
110
37
I've noticed the opposite. Much improved reception. Phone does get a little hot, but early reviewers said that would happen.
 

kenhagemann

macrumors member
Jul 1, 2015
82
18
Had the same issue. In fact lost HD voice and lost data while on calls. The long and short was they had to replace my sim. Basically took my old sim and put in new 7s Plus which caused some registration issues with them. Went from a snails pace to over 80 Mbps in the D.C. Area. Took me no less than 3 hours to resolve with them.
 

kmod75

macrumors member
Sep 26, 2015
42
19
Houston
Hi All,

I have a new 128gb Matte Black 7 on Verizon. Phone is great, love it so far. But I have noticed 3 things giving me pause.

1) I am not getting LTE reception in areas I used to have no issue in.
2) When browsing on LTE the back of the phone gets hot
3) I seem to have less bars than with the 6s, but cannot prove it.

I was kind of expecting the opposite with the new chip. Is anybody else noticing this?
I've noticed something similar. 128gb Silver Verizon 7 Plus model. I bounce back and forth from LTE to 3G. Not normal in my area. Hoping it is software and not the modem.
 

determined09

macrumors 65816
Jun 9, 2009
1,448
308
Hi All,

I have a new 128gb Matte Black 7 on Verizon. Phone is great, love it so far. But I have noticed 3 things giving me pause.

1) I am not getting LTE reception in areas I used to have no issue in.
2) When browsing on LTE the back of the phone gets hot
3) I seem to have less bars than with the 6s, but cannot prove it.

I was kind of expecting the opposite with the new chip. Is anybody else noticing this?
@dictoresno is having a similar issue.
Here's the thread that they started.
http://forums.macrumors.com/threads/anyones-verizon-iphone-unable-to-activate-network-issues.1997778/

Here's another thread about Verizon and iPhone 7 issues.
http://forums.macrumors.com/threads/verizon-iphone-7-loses-service.1997808/
 

Odat

macrumors newbie
Dec 21, 2014
29
24
Down South
I've actually noticed the opposite too. In the smoking area where I work, I barely ever got the internet on the 6s plus to work at all. Pages just time out on safari and apps never load.

Today is my full first day at work with the 7 plus and my phone has been working perfectly in the same area. Although it still shows 1 bar lte like the 6s plus, everything loads and works fast. I did a Speedtest and got 2.75mb/s down and about the same up. On the 6s, the Speedtest app wouldn't even load. I have AT&T by the way.
 
  • Like
Reactions: catean and Jetcat3

tallazzPilipino

macrumors 6502
Sep 25, 2015
484
183
got that nomadic lifestyle
I've noticed this right away on mine. no scientific tests. but you also can't ignore the fact. even my SE had better signal/speeds than my 7 Plus. my 6s Plus definitely had a stronger signal. these slower speeds at home are painful. I've had to hotspot just to send email or load a web page.
 

dictoresno

macrumors 601
Apr 30, 2012
4,207
470
NJ
Ahhhhh another thread! Hopefully macrumors will write an article on this to make it we'll known!
 

morecowbell

macrumors regular
Original poster
Oct 10, 2011
102
9
I've noticed something similar. 128gb Silver Verizon 7 Plus model. I bounce back and forth from LTE to 3G. Not normal in my area. Hoping it is software and not the modem.
I also see it bouncing to 3G a lot
 

alee

macrumors 6502
Jul 13, 2008
470
321
New York, NY
Yeah a lot of 3G bounce here in NYC... the iPhone 6s Plus in the same conditions stay solid on LTE. I'm seeing it drop to 3G and 1X frequently. This is with 2 different iPhone 7 Plus phones. Not an activation, SIM or other "easy fix" problem.

It's more like either a carrier update or a modem firmware update that's needed.
 

Rogo117

macrumors regular
Sep 18, 2012
123
65
Yeah a lot of 3G bounce here in NYC... the iPhone 6s Plus in the same conditions stay solid on LTE. I'm seeing it drop to 3G and 1X frequently. This is with 2 different iPhone 7 Plus phones. Not an activation, SIM or other "easy fix" problem.

It's more like either a carrier update or a modem firmware update that's needed.
Yup, same here. One of the iOS beta's (I think 4) had a similar issue. I was driving by LaGuardia listening to a radio station on AM and all of a sudden it cut out and I had no service.
 

Jetro

macrumors regular
Jan 12, 2016
119
45
I wonder if Apple removing the antenna bands from the back on the 7 took away reception. If so they should've put up with people calling them ugly.
 
  • Like
Reactions: determined09

alee

macrumors 6502
Jul 13, 2008
470
321
New York, NY
I wonder if Apple removing the antenna bands from the back on the 7 took away reception. If so they should've put up with people calling them ugly.
Doubtful. Reception is one that they have taken a beating for, to the point it cost them money. They make plenty of questionable choices, but if anything they've over-engineered the antennas at this point. But all idle speculation. More important for them to recognize this is a problem for a fix to be offered.
 

Joell27

macrumors member
Jun 10, 2015
55
10
Had the same issue. In fact lost HD voice and lost data while on calls. The long and short was they had to replace my sim. Basically took my old sim and put in new 7s Plus which caused some registration issues with them. Went from a snails pace to over 80 Mbps in the D.C. Area. Took me no less than 3 hours to resolve with them.
Why'd you choose the 7plus over the 7?
 

Carmenia83

macrumors 6502
Feb 25, 2012
354
378
I've noticed more 3G/1x bouncing than I recall noticing on my 6s. Also, I walked into my home office in the back of the house while on a call yesterday and dropped the call, which has never happened before.