Mac App store not accessible after clean install of PB1

Discussion in 'macOS High Sierra (10.13)' started by Bwat23, Jul 12, 2017.

  1. Bwat23 macrumors newbie

    Bwat23

    Joined:
    Jul 12, 2017
    #1
    I've performed a clean install of PB1 on a separate partition of the hard drive of my 2015 Mac mini. It boots just fine and most things seem to work but I'm not able to access the Mac App store to download my applications. I use a different AppleID for iTunes/App store and iCloud. iCloud is working fine and iTunes accepted my alternate AppleID just fine and downloaded all of my iTunes in the Cloud music. But when I try to sign in to the Mac App store it acts like it is taking my login info but then just sits at the sign in page. I've waited for at least 10 minutes to see if it is just being slow but so far no progress. Suggestion? I'd really like to see how the new OS works with the apps that I use.

    2015 Mac mini, 16GB RAM, 1TB hd, MacOs High Sierra PB1
     
  2. Lunder89 macrumors regular

    Lunder89

    Joined:
    Oct 16, 2014
    Location:
    Denmark
    #2
    I have got the same problem.
    I installed High Sierra from a USB media. (Created with the terminal command)
    It is installed on an 11" MacBook Air from 2013.

    If I download a free app, it does prompt for my password, but after typing it, I get an error, telling me my account can't be verified.

    Just upgraded to PB2 this morning. Same problem.
     
  3. ELSELS macrumors member

    Joined:
    Dec 24, 2010
    #3
    Same problem:

    "Cannot connect to the App store".

    "Shows 2 updates" - but - I try to connect to "get (see) these updates,
    same message - Cannot connect to the APP store"?

    Is there a fix?

    Ed

    ~ ~ ~
     

Share This Page