Mac mini – External DASD connection lost

Discussion in 'Mac Accessories' started by InquiringMac, Dec 16, 2013.

  1. InquiringMac macrumors newbie

    Joined:
    Dec 16, 2013
    #1
    Dear forum members: :)

    I am monumentally sorry to bug you, but I do need your help badly indeed! To the best of my ability, let me describe the situation for you.:confused:

    Setup

    TowerRAID DASD (http://www.sansdigital.com/towerraid/tr5utb.html) is equipped with 5 Western Digital 2 TB 7200 RPM HDDs operating in JBOD mode.

    TowerRAID is directly connected via USB2.0 to Mac mini working under Mac OS X 10.8.6.

    All HDDs in my system are Mac OS Extended (Journaled) formatted.

    Problem

    While using TowerRAID to Read/Write large amounts of data (0.3TB - 1TB usually), connection is almost always (in 90% of the cases, I would say) lost during the process.

    Connection is always lost if TowerRAID, while idling, is left connected to Mac mini for more than 5 - 6 minutes.

    Error message I always get:
    “The disk was not ejected properly. If possible, always eject a disk before unplugging it or turning it off.
    To eject a disk, select it in the Finder and choose File > Eject. The next time you connect the disk, Mac OS X will attempt to repair any damage to the information on the disk.”

    Note

    External USB HDDs always working (during Read/Write/Idling) without any problems in my setup: Western Digital My Book Essential and Seagate FreeAgent.

    Please, please help me at your earliest opportunity!:)
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    have you tried a new USB cable or switching to a different port on your mini.

    i've got the exact same RAID box, and haven't had any problems. Running USB3 and RAID5 on a linux box though.
    I've tried esata, but it will randomly drop off once every week or 2, i attributed that more to the computer than the RAID, but i could be wrong.
    (actually i lied, just realized i have the "+b" not the "-b" so it's got USB3)

    how old is your RAID box?
     
  3. InquiringMac, Dec 16, 2013
    Last edited: Dec 19, 2013

    InquiringMac thread starter macrumors newbie

    Joined:
    Dec 16, 2013
    #3
    A few additional points…

    Thank you very kindly waw74! :)

    When the connection is dropped, all TowerRAID LEDs stay solid green.

    My TowerRAID box and USB cable work just fine on Windows 7 machine.:confused:

    Changing USB cable and/or switching to a different port on Mac mini makes no difference. :confused:
     
  4. InquiringMac thread starter macrumors newbie

    Joined:
    Dec 16, 2013
    #4
    Anybody?

    Any suggestions would be appreciated greatly!:)
     
  5. nkawal macrumors regular

    Joined:
    Jan 12, 2011
    Location:
    NYC
    #5
    I am having the same issues with a similar setup. I have a OWC Mercury Elite Pro QX2. I have 4 drives in a RAID 5 setup. I have it connected to via a Thunderbolt cable to eSATA and it gives me the same error messages and i too have green connectivity lights. I have to manually reboot drive enclosure and and re-enables connection for PLEX to work again.
     
  6. InquiringMac thread starter macrumors newbie

    Joined:
    Dec 16, 2013
    #6
    Unfortunately enough…

    The above note means I am not alone in this conundrum, unfortunately enough…:(

    Being new to the Mac ecosystem, I am wondering if there is something in the OS settings I am missing or misusing in any way… :confused:

    Please chime in and help us!:)
     

Share This Page