Mac OSX 10.6.2 - Unable to connect to to networks and VPN - Please help!!

Discussion in 'macOS' started by makio, Mar 10, 2010.

  1. makio macrumors newbie

    Joined:
    Mar 10, 2010
    #1
    Hi all,

    I am a first tier help desk support officer. I am currently attempting to assist a lady who is experiencing many issues connecting to wireless networks and using VPN software to connect to our resources. I will provide as much detail as I can, however this has been an ongoing job involving myself and quite a few other support officers. I am, historically, a PC user. I can provide some basic Mac support, but only what I have been trained in. I am now seeking assistance, as I have reached the limit of my knowledge.

    An issue was raised with myself when this lady first called and reported that she was having trouble connecting her VPN client (from Cisco) while connected to a remote wireless connection. No problems, this is something I help with everyday.

    I went through some basic troubleshooting (what errors are you getting, etc.) and eventually discovered that the client was using a static IP (Self assigned in Mac-speak). I was perplexed that the lady would be using this and asked some more probing questions. Turns out, the hotel that she is staying in does not have any wireless connections available and she is using next doors' (shady, I know). One of her friends informed her that the best way to connect would be to use this static IP (10.1.1.2). This means that multiple computers would be connecting to the same network with the same IP address. I informed her that static IPs are meant to be unique to all computers on the network and that having overlapping ones may cause conflicts. When she changed this back to DHCP, she then lost all network activity. the Airport device was turned on, but not connected to anything.

    After this, I can not remember what exactly happened; this job is generally out of the scope of my Service Level Agreement. Therefore, I have not taken detailed notes, error logs, etc (some detail may be missing, I am very sorry).

    The client called yesterday reporting that she was now receiving an error whenever she was trying to connect to a wireless network. The error was stating something along the line of: "Unable to connect to wireless network as Airport ID is self-assigned". I had never even heard of an Airport ID and spent some time confirming that it was not, in fact, 'IP' (It was only today when she called that I found out this is simply the Mac Address (Why are things never called what they actually are on Mac? *sigh*)). I was unable to find any reference online to anything remotely to do with an Airport ID, I resolved the call quite perplexed, as did the client.

    Please keep in mind, through all this the overarching aim is to get her connected to the VPN client in order to access resources that are very securely tied down.

    Again, she called today saying that she had tried, as a last resort, purchasing a Pre-paid Wireless Broadband USB Device from Telstra. She thought that she would simply be able to install and setup this device and connect freely to the net. Of course, things were not that simple. She is currently receiving an error stating something along the lines of: "A Port is not configured" and "A modem is not configured". She is able to see two new connection types in Network Configuration, one of which seems to be related to Telstra. These are not accessible and she cannot connect to anything at all, always recieving this error.

    She has reportedly spent about four hours on the phone with Telstra today, who uninstalled and reinstalled software (pretty much basic troubleshooting) and eventually passed her off to Apple support. here she spent another four hours; they eventually said, "You Mac is fine, contact Telstra". She called us as a last resort.

    The client is at her wits end, with very important meetings coming up and resources that she simply must have access to. I have tried everything I can possibly think of, and I have nowhere else to turn. Please help!

    Please let me now if I can provide any more information :)

    I will be posting this exact post on a number of support forums and will edit with exact URLs, thanks :)
     
  2. Guiyon macrumors 6502a

    Joined:
    Mar 19, 2008
    Location:
    North Shore, MA
    #2
    This is incorrect. A static IP is manually assigned to the system by the user. A self-assigned address is a link-local address (in the 169.254.0.0/16 subnet) which is assigned when a static IP has not been assigned or a DHCP server cannot be reached. The only thing I can suggest would be to try connecting to a known-good wireless network and see if the machine picks up a DHCP address correctly. It is entierly possible that the network that she was connecting to could have DHCP disabled, is performing MAC filtering, blocking VPN traffic and/or requires registration.

    The error:
    Is the system telling that that it could not find a DHCP server (or the server rejected its request) and, as a result, assigned itself a link-local address.
     

Share This Page