Mac pages... says its in english but its not..

Discussion in 'MacBook Pro' started by tmj313, Aug 30, 2011.

  1. tmj313 macrumors newbie

    Joined:
    Aug 30, 2011
    #1
    So every time I go to use Pages, it appears to be in English. Then I click on any of the examples and they are in a different language. How do I change them to English? My settings are all ready in English. Please HELP!
     
  2. pullfocus macrumors 6502a

    pullfocus

    Joined:
    Sep 17, 2009
    Location:
    LA, CA
    #2
    Do you meant the text in the example? Such as a letter or resumè? If so, that's just how the examples are. Latin, I believe.
    You're good.
     
  3. dusk007 macrumors 68040

    dusk007

    Joined:
    Dec 5, 2009
    #3
    I don't have pages thus I cannot really tell you what is wrong, but
    when you say examples do you mean templates
    and is it possible these templates are simply filled with Latin text.
    That is very common in Web Templates and has nothing to do with language settings it is just pseudo Latin nonsense.

    Usually starts with Lorem Ipsum ...

    Since it is nonsense filler text one doesn't need to know what it says thus no need for English.

    PS: I just assume this to be a possible explanation from years experience with many forums and the problems. Everybody who went to school should at least be able to recognize Latin text though, thus I hope I am wrong.
     
  4. pullfocus macrumors 6502a

    pullfocus

    Joined:
    Sep 17, 2009
    Location:
    LA, CA
    #4
    Yes. This.

    It's perfectly fine.
     
  5. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #5

Share This Page