Mac Pro 1.1 with geforce 8800GT stuck at 800*600 16bit in win7

Discussion in 'Mac Pro' started by fgp303, Mar 9, 2010.

  1. fgp303 macrumors newbie

    Joined:
    Mar 9, 2010
    #1
    Hello,

    I installed Win7 to my macpro1.1 (geforece 8800gt) and resolution stuck at 800*600 16bit. Any ideas ? I try with toons of different nvidia driver both same ****.
     
  2. ildondeigiocchi macrumors 6502a

    ildondeigiocchi

    Joined:
    Dec 30, 2007
    Location:
    Montreal
    #2
    Stupid Question but it's worth a shot anyways. Did you try right clicking on the desktop and going to displays. Then selecting screen resolution and fixing it.
     
  3. Hmac macrumors 68020

    Joined:
    May 30, 2007
    Location:
    Midwest USA
    #3
    According to Apple, your computer Mac Pro 1,1 won't support Windows 7. You have to install the BootCamp 3.1 update in order to get Windows 7 to work on a Mac, but BootCamp 3.1 update won't work on a 1,1 Mac Pro.

    http://support.apple.com/kb/HT3986

    You may be stuck with Windows XP SP3, but before doing that you ought to investigate updating your 8800GT graphics drivers manually. From Windows, go to the Nvidia driver download site and see what you can find. I have a 3.0 ghz Mac Pro 1,1 too. I had a hard time getting the right driver installed even under XP but finally found one on some obscure web site, loaded it up, and it worked great.
     
  4. Cindori macrumors 68040

    Cindori

    Joined:
    Jan 17, 2008
    Location:
    Sweden
    #4
    It's no secret that Apple are liars, and Win7 works fine on the 1,1 mac pros.

    Also, Bootcamp does NOT make windows run on a Mac. Bootcamp is ONLY a tool to partition a disk to support win. Nothing more.
     
  5. Hmac macrumors 68020

    Joined:
    May 30, 2007
    Location:
    Midwest USA
    #5
    Yeh, Apple said the 4870 wouldn't work on my 1,1 too, but it worked great.

    I suspect that the major function of Boot Camp, besides the partitioning, is drivers installation - trackpads, keyboards, bluetooth, and likely GPU as well. There may be something about the 2006 Mac Pro EFI that requires something different in the way of drivers. As I said, the OP might be able to get around that relative to his GPU problem by installing the Nvidia Windows 7 drivers directly instead of relying on Boot Camp to do it for him (which it apparently didn't do).
     
  6. fgp303 thread starter macrumors newbie

    Joined:
    Mar 9, 2010
    #6
    in xp nvidia drivers only work until 186.xx. The newer drivers do this screen resolution problem. but in win7 this driver dont exsist :/ - all other things work fine in win7!



     
  7. Cindori macrumors 68040

    Cindori

    Joined:
    Jan 17, 2008
    Location:
    Sweden
    #7
    Never installed boot camp drivers on my MP 1,1 Win 7. Everything worked out of the box.

    to OP:
    go to nvidia.com and download latest drivers
     
  8. fgp303 thread starter macrumors newbie

    Joined:
    Mar 9, 2010
    #8
    :)))

    The newest nvidia driver dont work :/ if i dont install bootcampdrivers i get same issue cos the win7 built-in driver do same issue like the new one.

     
  9. fgp303 thread starter macrumors newbie

    Joined:
    Mar 9, 2010
    #9
    i was similar problems with geforce7300 so as i see this problems comes from drivers... i will try ati4870 card soon and i i will buy one if its work!
     
  10. Hmac macrumors 68020

    Joined:
    May 30, 2007
    Location:
    Midwest USA
    #10
    Cindori might be able to help you with that...;)
     

Share This Page