Mac Pro 2010 High Sierra Install Issue - Mac Won't Boot

Discussion in 'macOS High Sierra (10.13)' started by gmackay1903, Jul 11, 2018.

  1. gmackay1903 macrumors newbie

    gmackay1903

    Joined:
    Sep 4, 2006
    Location:
    Scotland
    #1
    I recently tried to upgrade my Mac Pro 2010 to High Sierra, 10.13.5.

    Everything looked to go OK - firmware update looked as if it applied OK, but after first restart - nothing.

    I can't even get the boot chime, or access the boot options screen. Tried resetting the SMC / PRAM etc but without success. Just a blank screen.

    The computer was working just fine up until the upgrade - any suggestions as to what the problem could be? Desperately need some help and guidance.
     
  2. Soba macrumors member

    Soba

    Joined:
    May 28, 2003
    Location:
    Rochester, NY
    #2
  3. gmackay1903 thread starter macrumors newbie

    gmackay1903

    Joined:
    Sep 4, 2006
    Location:
    Scotland
    #3
    Thanks for that. I did try and do that, the issue I have is I can't get the Mac Pro to give me the boot options screen or force eject the CD drive.
     
  4. tsialex macrumors 6502a

    tsialex

    Joined:
    Jun 13, 2016
    Location:
    Brazil
    #4
    Maybe you have a corrupt firmware in ways that the Firmware Restoration CD can't address, if your Mac Pro don't open the DVD drive. Happened with me and you will need to externally reprogram your SPI flash.

    Some service providers do this type of service, they remove the SPI flash memory with a hot air station and program it with SPI flash programmer.
     

Share This Page