Macbook 2.26 pro new and takes 20secs to shut down with snow

Discussion in 'MacBook Pro' started by travis64, Nov 12, 2009.

  1. travis64 macrumors 6502a

    travis64

    Joined:
    Nov 18, 2008
    Location:
    NEW YORK
    #1
    It used to take 2secs and feels very slow load web pages now

    anyway to fix this?i got noth installed just smc fan
     
  2. cfitz7111 macrumors 6502

    Joined:
    Jun 8, 2008
  3. travis64 thread starter macrumors 6502a

    travis64

    Joined:
    Nov 18, 2008
    Location:
    NEW YORK
  4. ttran88 macrumors regular

    Joined:
    Nov 12, 2009
    #4
    mine did that last night, it was a blue screen with the spinning dial at the the bottom. only did this once and now its fine though. snow leopard 10.6.2
     
  5. travis64 thread starter macrumors 6502a

    travis64

    Joined:
    Nov 18, 2008
    Location:
    NEW YORK
    #5
    Yup mine does the same thing now everytime

    pissing me off
     
  6. henry72 macrumors 65816

    henry72

    Joined:
    Jun 18, 2009
    Location:
    New Zealand
    #6
  7. travis64 thread starter macrumors 6502a

    travis64

    Joined:
    Nov 18, 2008
    Location:
    NEW YORK
  8. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #8
    So remove the program you installed and see if your issue is resolved. Be sure to delete all relevant files.
     
  9. cfitz7111 macrumors 6502

    Joined:
    Jun 8, 2008
    #9
    Just Safari shouldnt do that, I know other programs (iPhoto for one) does some kind of indexing before quitting during a shut down, and I am sure others do as well.

    Something is not right, thats for sure
     

Share This Page