Macbook Air won't reinstall with remote disc or remote install or OS on USB drive

Discussion in 'MacBook Air' started by ishopukisfake, Feb 23, 2011.

  1. ishopukisfake macrumors regular

    Jul 31, 2008
    I am trying to clean install an original macbook air but nothing seems to be working.

    I have the original install disc for the computer in a 2010 macbook pro and the macbook air is detecting the drive in remote disc, but when it asks to restart, it is not linking into the drive on the macbook pro, it just returns to regular desktop.

    The same problem when I tried remote install (which is different than remote disc) - I could connect the air to the disc in the macbook pro through airport, but when I selected the disc a little world logo started spinning, then it crashed and said I need to restart the computer.

    I have tried this process several times with both methods and it doesnt seem to be working.

    I even tried putting the install disc image onto a USB drive, but when I restart the macbook air it is not detecting or picking up the disk image on the USB and resorts back to the regular start up and desktop.

    Does anyone know how to solve this using these methods, as the only alternative I see is to buy a cheap external DVD drive, but if anyone has had these problems could they explain the solution as this system should work.

    It looks like maybe some type of incompatibility between the OS versions maybe or the lack of an update to enable remote disc recognition.

    If you have a work around without the need to buy an external disk drive I would like to hear it.

    Maybe installing the OS on an external hard drive then then booting from that? I dont know - but the remote drive SHOULD work, but it isnt.

    I remember when I first got the macbook are in 2008 there were also glitches with the remove drive and reinstalling the OS, and I eventually gave up trying to do it.
  2. oakie macrumors 6502


    Oct 16, 2008
    be more specific here. walk thru each step you're taking so i know exactly what you're doing during this process. include every relevant detail possible like a step by step for each action you do.

    i think the issue may lie here but your description is vague. i think you may be missing a step but i dont know what step since you didnt describe the process in enough detail.

Share This Page