MacBook Pro (2011) with new Samsung EVO 840 SSD freezing (beach ball) on Yosemite

Discussion in 'MacBook Pro' started by markokoleznik, Sep 10, 2014.

  1. markokoleznik macrumors newbie

    Joined:
    Sep 10, 2014
    #1
    I've been using Yosemite for quite a while on HDD which came with MBP and it worked just fine. I also have MacBook 2010 with Intel SSD and also running Yosemite with no problem. Now, yesterday I've got new Samsung EVO 840 SSD and I've copied my data from HDD using USB and then I swapped disks... Booting was normal, quite faster comparing to HDD launch. I've got to login screen with my name and everything... So far everything looked normal, until I tried to login. As soon as I move mouse cursor, beach ball appears and it takes about a minute to fill in a password. After hitting enter, I waited for cca 10 minutes and still nothing happened, so I had to hard shut down.

    Does anyone experienced same/similar problem? Any suggestions what should I do?

    Oh, I've also put Intel SSD (from MB 2010) into MBP 2011 and exactly the same problem occurs.

    ----------

    I've found some useful link, anyone know if that could be true?

    https://www.ifixit.com/Story/10581/Samsung_SSD_on_MBP_13''_early_2011_works_changing_SATA_cable
     
  2. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    Did you just "copy" your HDD to the SSD? Or you actually clone it or use something like migration assistant to do the job properly?
     

Share This Page