Macbook Pro Airbook won't connect to Wifi or via Ethernet in my hotel room

Discussion in 'MacBook Pro' started by ammyk, Mar 16, 2010.

  1. ammyk macrumors newbie

    Joined:
    Mar 16, 2010
    #1
    My mac book air pro book laptop won't connect to the Wifi or via ethernet in my hotel room.
    Although yesterday, we were in another hotel and it connected fine.
    My other HP Pavilion belonging to my fiance's laptop works fine in the room.
    The technician tested the in room connection but was not authorized to help me with my Mac individually.
    It sees the connection under the wireless networks, it connects to the network but upon trying to gain access to a web page, it appears as if I am off line or not connected.
    I cleared my cache.
    I rebooted.
    Nothing works.
    It's the weirdest thing.
    Can someone help me with this, please?
    I'm traveling Europe and this is really a headache.

    Thank you.
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Is it a MacBook Air
    [​IMG]

    or a MacBook Pro?
    [​IMG][​IMG]


    What Mac OS X version do you have?

    Have you looked at System Preferences > Network > Airport/Ethernet?

    What location have you chosen and what if you set it to Automatic?
    [​IMG]

    What is shown when you Option-click the Airport symbol in the Menu bar?

    [​IMG]

    Can you please give more detailed information, as hinted at in the above questions?
     
  3. belvdr macrumors 603

    Joined:
    Aug 15, 2005
    #3
    That looks a PowerBook. ;) I see the logo now. Oh well.
     
  4. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #4
    It may look like a PowerBook, but those looked like this:

    [​IMG]
    [​IMG]
    [​IMG]

    Or was it tongue in cheek?


    EDIT: Ahh, I see your EDIT now.
     
  5. phrint macrumors 6502

    Joined:
    Feb 8, 2006
    Location:
    Ohio
    #5
    Check to make sure that you don't need to agree to terms on a page that is automatically fed to your Mac when you try to go online. Make sure all your aps are closed; connect to the signal; then open your browser. Give it a few moments to go through the authorization process and see if you are redirected to a page where you have to agree to usage terms. If that doesn't work then turn your airport off then on again and try to reconnect. If not, then I don't know what to tell you. It must be user error if you can connect to another signal elsewhere.

    BTW - your mac book air pro book had me rolling on the floor.
     

Share This Page