MacMail annoyance

Discussion in 'macOS High Sierra (10.13)' started by Redsfan, Apr 24, 2018.

  1. Redsfan macrumors regular

    Joined:
    Oct 26, 2012
    Location:
    Greater Toronto Area
    #1
    Trying to explain things the best I can...my wife is on iPhone, and we both use MacMail to read emails, etc.

    I find that when we open up the same email, once read, the original email on the Mac will no longer be legible it looks encrypted...something like below. This is driving me nuts, please help, lol...can't imagine I am the only one frustrated.

    Thanks ahead of time.

    j2uuvbfbrfjmaud8h1abys7htc6y
    Content-Transfer-Encoding: quoted-printable
    Content-Type: text/html;
    charset=utf-8

    <!DOCTYPE HTML>
    <html>
    <head>
    <meta content=3D"text/html; charset=3Dutf-8" http-equiv=3D"Content-=
    Type" />
    <meta name=3D"viewport" content=3D"width=3Ddevice-width">
    <meta http-equiv=3D"X-UA-Compatible" content=3D"IE=3Dedge">
    <title>Aritzia</title>
    <style type=3D"text/css">
    =20
    /* GENERAL STYLE RESETS */
    body, #bodyTable {height:100% !important; width:100% !important=
    ; margin:0; padding:0;}
    img, a img {border:0; outline:none; text-decoration:none;}
    .imageFix {display:block;}
    table, td {border-collapse:collapse;}
    =20=20=20=20=20=20=20=20=20=20=20=20=20
    /* CLIENT-SPECIFIC RESETS */
    .ReadMsgBody{width:100%;} .ExternalClass{width:100%;}
    .ExternalClass, .ExternalClass p, .ExternalClass span, .Externa=
    lClass font, .ExternalClass td, .ExternalClass div{line-height:100%;}
    table, td{mso-table-lspace:0pt; mso-table-rspa
     
  2. Mr_Brightside_@ macrumors 68030

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    Toronto
    #2
    Remove the account from every device, then add it back.
     
  3. Redsfan thread starter macrumors regular

    Joined:
    Oct 26, 2012
    Location:
    Greater Toronto Area
    #3
    Just happens on Macmail..you are suggesting I delete the email account and re-add?
     
  4. Mr_Brightside_@ macrumors 68030

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    Toronto
    #4
    Well, try deleting it from the Mac first. What kind of email is it?
     
  5. Redsfan thread starter macrumors regular

    Joined:
    Oct 26, 2012
    Location:
    Greater Toronto Area
    #5
    Rogers/Yahoo...pain in the butt. Only does it at times when both of us read an email simultaneously...really weird.
     
  6. Mr_Brightside_@ macrumors 68030

    Mr_Brightside_@

    Joined:
    Sep 23, 2005
    Location:
    Toronto
  7. Redsfan thread starter macrumors regular

    Joined:
    Oct 26, 2012
    Location:
    Greater Toronto Area
    #7
    I believe POP is how Rogers/Yahoo has to be set up. My gmail account has no issues set up as IMAP
     
  8. Redsfan thread starter macrumors regular

    Joined:
    Oct 26, 2012
    Location:
    Greater Toronto Area
    #9

Share This Page