Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

waterchill

macrumors newbie
Original poster
Aug 19, 2016
22
2
Hi there, I know that normally the mac mini M1 on Monterey won't get sleep totally. So I changed the pmset options to this here:

System-wide power settings:

Currently in use:

standby 0
Sleep On Power Button 1
autorestart 0
SleepServices 0
powernap 0
networkoversleep 0
disksleep 0
sleep 0 (sleep prevented by powerd, Music, backupd-helper, mdsync, bluetoothd, coreaudiod, backupd)
ttyskeepawake 0
displaysleep 60
tcpkeepalive 0
womp 0

The result is really good but there is one thing I cannot change. The MacMini wakes up for about 20-30 seconds always 30 minutes after going to sleep and always on 8 a.m. and 5 p.m.

The problem here is, because of this little wake up, my monitor is sometimes "hanging" and drains a lot of power for hours.

The console says for the first wake up after 30mins:

#/powerd
com.apple.message.domain: com.apple.sleepwake.type
com.apple.message.signature: Deep Idle
com.apple.message.signature2: Software Sleep
com.apple.message.result: pass
com.apple.message.summarize: YES

And for other two wake ups:

#diagnostics_agent
com.apple.message.domain: com.apple.usage.activetime
com.apple.message.__source__: SPI
com.apple.message.value: 54
com.apple.message.value2: 0
com.apple.message.value4: 1
com.apple.message.value5: 0
com.apple.message.summarize: YES

Any idea how to disable this?

Thanks
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.