macOS Sierra Safari Scroll Bar

Discussion in 'macOS Sierra (10.12)' started by ncbetz, Aug 1, 2016.

Thread Status:
Not open for further replies.
  1. ncbetz macrumors 6502

    ncbetz

    Joined:
    Jan 9, 2016
    Location:
    Texas, USA
    #1
    Hi,

    Has anyone else noticed the scroll bar on macOS Sierra? I find it pretty ugly. Is it possible to disable it? It also covers text in many cases.

    Screen Shot 2016-08-01 at 3.47.19 PM.png

    Thanks,
    Noah
     
  2. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #2
    Behaves the same way in Safari 9/El Capitan:
    Screen Shot 2016-08-01 at 3.15.48 PM.png
    As well as other browsers. Seems like an issue with this specific website and fixed-height div.
     
  3. ncbetz thread starter macrumors 6502

    ncbetz

    Joined:
    Jan 9, 2016
    Location:
    Texas, USA
    #3
    What about the one on the right though? I do not remember Safari having this before.
     
  4. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #4
    Go to System Preferences > General > Show scroll bars and set it to "When scrolling". This will force auto-hide the scrollbars.
    --- Post Merged, Aug 1, 2016 ---
    That may be what you had turned on before.
     
  5. ncbetz thread starter macrumors 6502

    ncbetz

    Joined:
    Jan 9, 2016
    Location:
    Texas, USA
    #5
    Thank you so much.
     
Thread Status:
Not open for further replies.

Share This Page