Mail all of a sudden not sending AOL or Yahoo mails

dloreski

macrumors member
Original poster
Feb 5, 2009
89
2
I have 2 email accounts set up in mail. One Yahoo and one AOL.
Starting this morning when I try and send an email through either, they go straight to the outbox and sit. Never get sent and I get the spinning thing next to the sent folder constantly.
I've had these on here for a year and never had a problem.
I tried deleting them both and reinstalling them, but still doing the same thing.
Any ideas?

One side note, not sure if it's relevant, but I've been having the Craigs Shopper App emailing me results through the AOL account since Thursday and it sends me a LOT of emails. Dont know if that could have triggered something or not.
Its still trying to send the emails, but they all also sit in the outbox not sent.
 

LaWally

macrumors 6502a
Feb 24, 2012
530
0
Since only outgoing mail seems to be affected, open Mail preferences and make sure the SMTP (outgoing) servers for these accounts are online.
 
Last edited:
Comment

dloreski

macrumors member
Original poster
Feb 5, 2009
89
2
Since only outgoing mail seems to be affected, open Mail preferences and make sure the SMTP (outgoing) servers for these accounts are online.
I checked that and they were online.
I didn't really change much, just deleted and re added them several times and now it's working again.
Not sure why.
One thing I don't understand.....
For my AOL account on the preference page, I have 2 different outgoing mail server options.... AOL & smtp.aol.com:dloreski@aol.com
It seems to be working now with just the AOL selected
 
Comment

Similar threads

  • Gregg2
3
Replies
3
Views
381
  • indychris
4
Replies
4
Views
354
Replies
0
Views
231
Replies
3
Views
381
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.