Mail Notification Banner

Discussion in 'macOS High Sierra (10.13)' started by grantmo, Dec 11, 2017.

  1. grantmo macrumors member

    Joined:
    Jun 26, 2010
    Location:
    Scotland
    #1
    Is anyone having problems with the mail notification banner?

    Since upgrading to high Sierra yesterday I'm getting a delay of about 10 seconds between the new mail sound and the banner. Sometimes I'm getting no banner at all. I've tried switching the banner on and off in notifications settings but that hasn't worked.
     
  2. tarsins macrumors 6502a

    tarsins

    Joined:
    Sep 15, 2009
    Location:
    Wales
    #2
    Same here, ding well before banner which did have me frantically searching for the ding's source. I've not experienced no banner, yet. Same on both iMac and MBP.
     
  3. ncrypt macrumors 6502

    Joined:
    May 16, 2012
    Location:
    UK
  4. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #4
    Same here. Does Apple test anymore? Never mind....I think the answer is NO.
     
  5. iMac-Do-You?, Dec 11, 2017
    Last edited: Dec 11, 2017

    iMac-Do-You? macrumors member

    Joined:
    Oct 28, 2014
    Location:
    Brexitland
    #5
  6. grantmo thread starter macrumors member

    Joined:
    Jun 26, 2010
    Location:
    Scotland
    #6
    Looks like it's not just me then. I've submitted a bug report thanks for the link.
     
  7. SoYoung macrumors 6502a

    Joined:
    Jul 3, 2015
    #7
    For me, I have a problem with the mail app since Sierra last year. I dont receive mail notifications at all if the app is closed, I have to let the program in the background if I want them to show.
     
  8. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #8
    For the record, what email provider are you folks with this issue using?
     
  9. ncrypt macrumors 6502

    Joined:
    May 16, 2012
    Location:
    UK
    #9
    outlook.com
     
  10. netnothing macrumors 68040

    netnothing

    Joined:
    Mar 13, 2007
    Location:
    NH
    #10
    Rackspace IMAP.
     
  11. tarsins macrumors 6502a

    tarsins

    Joined:
    Sep 15, 2009
    Location:
    Wales
  12. John Fridinger macrumors newbie

    Joined:
    Jul 25, 2012
    #12
    Still happening here, for months now, just to have it on record... Have done an Apple bug report...
     

Share This Page

11 December 11, 2017