Mail program in OS X not sending e-mail?

cb911

macrumors 601
Original poster
Mar 12, 2002
4,119
3
BrisVegas, Australia
i was just composing a few e-mails the other day and i clicked Send, but they only went to the Outbox. i checked under Sent Messages and they weren't there, they were still under Outbox. i can receive e-mail just fine, so i have no idea whats going on. does anyone know what could be causing this? is there something wrong with the Mac mail servers?
 

mmmdreg

macrumors 65816
Apr 14, 2002
1,393
0
Sydney, Australia
check the activity viewer to see what its doing...I got a problem when I send attachments and decide to stop them halfway through, they can't seem to stop...
 

mmmdreg

macrumors 65816
Apr 14, 2002
1,393
0
Sydney, Australia
Originally posted by 8thDegreeSavage
I cant even send mail at all...it tells me something about it being timed out(?)...someone help me out
I've seen that message somewhere before but have forgotten all about it..sorry, can't help you..
 

cb911

macrumors 601
Original poster
Mar 12, 2002
4,119
3
BrisVegas, Australia
ok, i just tried to send another e-mail. i clicked on send and the little arrows in the top right hand corner started spinning. the e-mail only went to outbox. i have sent e-mails before with no problems, but right now i've got 3 e-mails under Sent Messages and 11 e-mails under Outbox. is there something going on with the smtp server?
 

AlphaTech

macrumors 601
Oct 4, 2001
4,556
0
Natick, MA
Originally posted by cb911
ok, i just tried to send another e-mail. i clicked on send and the little arrows in the top right hand corner started spinning. the e-mail only went to outbox. i have sent e-mails before with no problems, but right now i've got 3 e-mails under Sent Messages and 11 e-mails under Outbox. is there something going on with the smtp server?
Who is your ISP??? Have you been receiving email's but still unable to send any? I would suggest checking how the Mail app is configured, since a setting could have been lost (through no doings of you). If everything still looks good, then call your ISP and ask them WTF. I do know that the receiving and sending email server addresses are typically mail.(IPS) type format. For example, mine is mail.earthlink.net for both incoming and outgoing mail.
 

mac15

macrumors 68040
Dec 29, 2001
3,099
0
I have the same probs with mail.app
you have to delete the mail and make a new one if that doesn't work try endoura or entourage if you have M$ office or some other email app will do